Contribute
Register

macOS 11.1 Update

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,996
Motherboard
GB Z490 Vision G
CPU
i9 10850K OC @ 5.2 GHz
Graphics
Vega 64 LC + HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Have not updated my Hackintoshes yet, but if you want a funny story, the update seems to have bricked my M1 MacBook Pro. Have been dealing with Apple support all day. Nice people. Trying to be helpful, but.... it's their box. hahaha.

@Justcurious1,

Seems your not alone :-


Cheers
Jay
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
6,583
Motherboard
Gigabyte Z490i Aorus Ultra - OC 0.6.8
CPU
i5-10600K
Graphics
GT710 - 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS
Joined
Sep 29, 2013
Messages
174
Motherboard
Gigabyte Z390 Aorus Ultra
CPU
i9-9900K
Graphics
UHD 630, RTX 2080 Super
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
No issues at all on an M1 MacBook Air, but had I seen this before I updated I probably would have thought twice before doing so :think:
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,531
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Yup, my Mac Mini M1 went all kinds of strange when I did the update. Has recovered but is still somewhat cranky. 11.01 was flawless.
Chato was having a bad day. Borked his hackintosh too.
 
Joined
Dec 1, 2018
Messages
20
Motherboard
i5-8250U Lenovo Ideapad 330s 15iKB
CPU
i5-8250U
Graphics
HD 620
For those of you having issues with 11.1 update not showing up. Make sure to re-enable SIP in config.plist in OpenCore and then reset NVRAM. That fixed it for me.

Addendum: Was able to update without any issue on my Lenovo Ideapad 330s 15iKB from 11.0.1 to 11.1 on OpenCore 0.6.4. Cheers.
 
Last edited:
Joined
Mar 26, 2011
Messages
3
Motherboard
GA-Z97X-UD7 TH
CPU
intel core i7 4770
Graphics
NVIDIA GeForce GTX 760 2 GB
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Installed 11.01 using OpenCore 0.6.3. Only issue was some USB ports did not work. After port mapping and creating USBPorts.kext all USB ports now work. Updated to OC 0.6.4 and Big Sur 11.1 without any issues.
Screen Shot 2020-12-18 at 6.42.55 PM.png
 
Joined
Dec 25, 2014
Messages
46
Motherboard
X570 AORUS MASTER
CPU
AMD Ryzen™ 9 5900X
Graphics
Radeon RX 5500 XT GAMING X 8G
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
After updating to 11.1, the re-feresh rate reduced to 120MHz which it was 165MHz on Aorus CV27Q
but everything works fine.
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
6,583
Motherboard
Gigabyte Z490i Aorus Ultra - OC 0.6.8
CPU
i5-10600K
Graphics
GT710 - 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS
Chato was having a bad day. Borked his hackintosh too.

Yes, I have not been so cavalier. My Hackintosh remains on Mojave for now. :)
 

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,996
Motherboard
GB Z490 Vision G
CPU
i9 10850K OC @ 5.2 GHz
Graphics
Vega 64 LC + HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Yup, my Mac Mini M1 went all kinds of strange when I did the update. Has recovered but is still somewhat cranky. 11.01 was flawless.

@UtterDisbelief and all,

Ars Technica has a good article on the MDM bug in the 11.1 update .. however this only accounts for why many corporate Mac users can not update to 11.1 ... it does not account for the many other issues users are reporting after the update especially those (like yourself) with M1 based machines.


Looks like Apple really dropped the ball this time, it always makes me smile when Apple has an issue like this that effects real Mac's but Hackintosh systems seem mostly unaffected .. way to go Apple.

Cheers
Jay
 
Last edited:
Top