Contribute
Register

macOS 11.1 Update

Joined
Nov 3, 2012
Messages
107
Motherboard
Gigabyte GA-B75M D3V
CPU
i5-3570K
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. Android
Finally........!!!!!!
Screenshot 2020-12-15 at 6.11.39 PM.png


Dowloading now!!!!!!!!!
 
Joined
Dec 27, 2016
Messages
19
Motherboard
Gigabyte H370M-DS3H
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
interesting I am on 0.6.4 and nothing - so we are in teh same boat - SMBIOS 7.1? and to the group - are you on Clover or 0.6.3?
I recommend you give it another try within hours before doing anything else. Mine just started downloading now, I'm iMac 19,1 on OC 0.6.4.
Screen Shot 2020-12-16 at 12.16.54 AM.png
 
Joined
Dec 2, 2011
Messages
53
Motherboard
Gigabyte Z390 AORUS PRO WIFI
CPU
i7-9700K
Graphics
Vega 56
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
Everything went smoothly for me on OpenCore 0.6.4.

1608052511115.png
 
Joined
Nov 3, 2012
Messages
107
Motherboard
Gigabyte GA-B75M D3V
CPU
i5-3570K
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. Android
Lenovo Ideapad s540-14iwl, opencore 0.6.4.
Smooth update .....I wasn't even there for the most part.


Screenshot 2020-12-15 at 7.34.34 PM.png
 
Joined
Aug 11, 2014
Messages
29
Motherboard
Gigabyte B365M H
CPU
i5-8400
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
I updated my BigSur machine under Opencore 0.6.3.It took about 20 minutes or less.Now, I am on 11.1, great!
 
Joined
Nov 13, 2010
Messages
60
Motherboard
Asus X299 Prime Deluxe II
CPU
i9-10980XE
Graphics
Radeon VII
Mac
  1. MacBook Pro
Classic Mac
  1. 128K
  2. 512K
  3. Apple
  4. Classic
  5. iBook
  6. Performa
  7. Power Mac
  8. PowerBook
  9. SE
Mobile Phone
  1. iOS
Took me longer to update OC from 0.6.3 to 0.6.4 than it did to update to 11.1. No issues on my X299 system.
Screen Shot 2020-12-15 at 4.38.11 PM.png
 
Joined
Nov 3, 2017
Messages
6
Motherboard
Gigabyte Z390-UD
CPU
i5-9600K
Graphics
RX 580
Mine worked perfectly! about 45+ minutes, 3 or 4 restarts (all automatically... I just sat back with my cat on my lap) and everything worked.
i5-9600k, RX 580 GB, OpenCore 0.6.4
 
Top