Contribute
Register

macOS 11.0 Big Sur Public Beta is Now Available

Joined
May 4, 2016
Messages
160
Motherboard
Asus Strix H470-I
CPU
i5-10400
Graphics
XFX GTR RX 580
Mac
  1. MacBook
Mobile Phone
  1. Android
Finally, I successfully installed Big Sur with OC 0.6.0.

Asus Strix B360-I
i5-9400F
XFX GTR RX 480

Screen Shot 2020-08-11 at 14.41.48.png
 
Last edited:
Joined
Apr 6, 2016
Messages
56
Motherboard
Asus PRIME b250m-k
CPU
i3-7100
Graphics
HD 630
"Mac Installer" (after first reboot in option menu) after some install progress on the screen, just stack second and restart. Install on SSD Kingston.
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,572
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
"Mac Installer" (after first reboot in option menu) after some install progress on the screen, just stack second and restart. Install on SSD Kingston.
Are you installing over an existing Catalina install? This can be a problem. I have it installed on Kingston SSDs with no problem. Always install onto a clean and erased disk.
 
Joined
Apr 6, 2016
Messages
56
Motherboard
Asus PRIME b250m-k
CPU
i3-7100
Graphics
HD 630
Are you installing over an existing Catalina install? This can be a problem. I have it installed on Kingston SSDs with no problem. Always install onto a clean and erased disk.

No, clean install.
But it's not a problem for me. The problem is that the "Big Sur" (SSD APFS) disk does not appear in my boot menu, so I start "preboter".
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,572
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
No, clean install.
But it's not a problem for me. The problem is that the "Big Sur" (SSD APFS) disk does not appear in my boot menu, so I start "preboter".
This is a bug in Big Sur most people have the issue. Previous beta versions didn’t have it but the latest release does. Hopefully Apple will fix it with new releases.
 
Joined
Jun 19, 2019
Messages
38
Motherboard
H61M
CPU
i5-3570K
Graphics
GT 740
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Successful installation on Ivy bridge (i5-3470) with Nvidia GT740
Everything runs great. The only problem I have is that I cannot connect to my Apple ID (iCloud). I can connect without any problem to my App Store, but when I try to connect to my iCloud I get a message saying "cannot connect to Apple server". Do you experience this too?
Στιγμιότυπο 2020-08-14, 9.45.56 πμ.png


I made a short video.
 
Last edited:
Joined
Feb 27, 2017
Messages
38
Motherboard
GA -Z270x ultra gaming
CPU
Intel i7-7700K
Graphics
Sapphire RX 580 8GB Nitro Plus
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
It got stuck at the midway through with this on the screen; Forcing CS_RUNTIME for entitlement: com.apple.rootless.restricted-block-devices, I left it alone for awhile then it completed the installation. Opencore 0.6.0 and iMac system def 18,3.
 
Top