Contribute
Register

macOS 11.0 Big Sur is Now Available on the Mac App Store

Joined
Sep 14, 2019
Messages
25
Motherboard
m244
CPU
i7-4500U
Graphics
HD 4400
Mac
  1. MacBook
  2. MacBook Air
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Screen Shot 2020-11-14 at 20.31.08.png
Screen Shot 2020-11-14 at 20.32.08.png
 
Joined
Dec 24, 2010
Messages
16
Motherboard
GA-Z87N-WIFI
CPU
i5 4570
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
  1. Android
Gigabyte Brix i7-4500U 8GB/128 mSATA (except stock wireless card)

I can confirm that everything is working fine with Opencore 0.6.3 as before. (with Catalina 10.15.7)
 
Joined
Jun 6, 2020
Messages
8
Motherboard
Asus Tuf Z390 Pro wifi
CPU
i9-9900
Graphics
RX 580
Hello. First I switched my build from Clover to Opencore 0.6.3 using the same OS install. This took me some time as I was completely ignorant about Opencore, but after several hours I succeed in migration to Opencore 0.6.1, then update to 0.6.3 and finally Updating from Catalina 15.7 system preferences.

Update was very smooth, actually like a real Mac. Just press the button and leave the system on its own. After 20 minutes +- I got the Big Sur welcome screen.

No issues known at this moment.

My build is with Gigabyte Designare Z390 and AMD Radeon 580
 
Joined
Feb 21, 2016
Messages
5
Motherboard
gigabyte z97x gaming 5
CPU
i7 4790k
Graphics
RX 580 Sapphire
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I updated also. Everything seems to work just fine except sleep. It goes to sleep but it won't wake up. Sometimes it will wake up but show blank screen so I have to reboot and sometimes it will display the login screen but it doesn't respond to the keyboard or any mouse clicks. I 've tried a couple SMBIOS (iMac 15,1 / 19,1 / 19,2 an 18,something) but still no luck. Sleep used to work from the days of High Sierra.

I am using the latest clover and at first tries I was getting the EB|LOG timestamp error so after searching a bit I set SetupVirtualMap to true in clover configurator and so I managed to complete the installation (it took a while, a few times I thought it was stuck). Also I updated AppleALC, Lilu, VirtualSMC and WhateverGreen.


GIGABYTE GA-Z97X-Gaming 5
i7 4790-k
16 gb ram HyperX Savage 1866 ddr3
RX580 Sapphire
 
Joined
Nov 9, 2020
Messages
63
Motherboard
Gigabyte GA-B360M-D3H
CPU
i5-9400F
Graphics
RX 560
Mac
  1. iMac
Mobile Phone
  1. Android
Finally I use another method, download the latest install macOS big sur to my App folder, click and install it to my current RC2 SSD drive, and after 3 times reboot, I got the latest version, 20B29. :wave:

Screenshot 2020-11-14 at 6.38.51 PM.png
 
Joined
Oct 3, 2015
Messages
21
Motherboard
ASUS Prime X299 Deluxe II
CPU
i9-10980xe
Graphics
Radeon Pro WX 7100
I made the switch to OpenCore, and Big Sur runs perfectly. Hats off to the folks behind OC for a meticulously documented set of instructions.
 
Joined
Jul 2, 2015
Messages
3
Motherboard
Gigabyte GA-Z370M D3H
CPU
i7-8700K
Graphics
Radeon RX 570 4 GB
edit my plist.config and add "quirks" section, update some KEXTs, update Clover to latest (all as Tony recommend)

but run in hangups and errors

then clear my KEXT folder from some unnecessary and old stuff and after 20 minutes and 2-3 restarts get my Big Sur 11.0.1, sound works great without any adjusting

great work Apple and You, experts there and great hackintosh family
 
Last edited:
Joined
Apr 29, 2018
Messages
6
Motherboard
Gigabyte Z370N WIFI-F2
CPU
i7-8700K
Graphics
RX 560
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Works like a charm. Followed the steps en after a few reboots it is up-and-running.
 
Top