Contribute
Register

macOS 11.0 Big Sur is Now Available on the Mac App Store

Joined
May 31, 2017
Messages
124
Motherboard
Gigabyte GA-Z170-HD3P
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Updated kext and upgraded OC 0.6.1 to 0.6.3.

Thereafter 30 min updated directly from System Preferences.

Very straightforward.

Screenshot 2020-11-14 at 14.14.20.png
 
Joined
Jul 21, 2014
Messages
16
Motherboard
GA-Z87X-UD5H
CPU
i5-4690
Graphics
GTX 760
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
It is the slowest macOS version i've ever tried!! You can try to turn off your network and do your to work offline! IT IS IMPOSSIBLE!!
+ The Icons are ugly and the profile picture on welcome screen is hilariously huge! WTF WTF!!!
Good that i have backup to restore back to Catalina!
 
Joined
Jan 10, 2016
Messages
32
Motherboard
P8Z77 V PRO
CPU
i7-3770K
Graphics
HD 4000
Mac
  1. Mac Pro
Hello,

I switched to Opencore and installed BS 11.0.1! All good here!

No reasons to stay on clover, OC is great! ProprerTree is FUN!
 

Attachments

  • ss.png
    ss.png
    63.4 KB · Views: 24
Joined
Nov 9, 2020
Messages
64
Motherboard
Gigabyte GA-B360M-D3H
CPU
i5-9400F
Graphics
RX 560
Mac
  1. iMac
Mobile Phone
  1. Android
I had downloaded the latest dmg file and will create another bootable USB to reinstall everything.
Actually the RC2 and final release have no difference.
Probably it is a better idea to install combo update in the future. :headbang:
 
Joined
Mar 1, 2016
Messages
20
Motherboard
Z97M-D3H
CPU
i5-4460
Graphics
EVGA GT 740
Mac
  1. iMac
Mobile Phone
  1. iOS
After being lazy for several months for migration to OC, I did it yesterday and upgraded to BS today. It went very well and everything is running fine so far.
 
Joined
Mar 30, 2019
Messages
38
Motherboard
Z370 AORUS Gaming 7
CPU
i9-9900K
Graphics
UHD 630 + Vega 56
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Tried first with OC 0.62 which I have been using successfully for a while.Nope. Spawned all kinds of errors.Tried with a test USB with 0.63 Nope different errors. Fiddled with it for some time but after I read from various sources it seems to be in the very early stages. Some things are broken and BigSur is now very picky with a lot of things. Notably some of the ACPI stuff that I'm struggling with (which works fine in Catalina) and looks like work in progress. As tempting as it is I will wait till things settle a bit ad try again. Maybe with a newer OC and whenever all the kinks will be cleared.
 
Joined
Jun 22, 2016
Messages
52
Motherboard
Gigabyte Z170MX G5
CPU
I7 6700K
Graphics
Rx 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
The CFG Lock setting is hidden from gui, and it blocked the oc booting process. it must be disabled in modGrubShell, after that all worked smoothly. Yes i switched to oc from clover, and oc is charming about booting speed
 
G

G-man

Guest
Rock and Roll!

Big Sur baby!

Man... this one was a real PITA.

Clover 5126. + quirks (at least some of them)

I first upgraded to 5123.d1 , updated all my kexts.
I made sure I could boot my other OS's (Mojave, Catalina and Windows)
Then I downloaded and installed latest Clover on a USB with all my kexts, mounted both EFI's with CC, I opened the config.sample.plis and my config.plist with CC and copied the quirks and other settings from the config.sample.plist file to my config.plist file.. then I sacrificed a virgin chicken to the spirit of Steve Jobs and booted from the EFI on my USB.

And after a day and a half of heavy chain-smoking I finally have my Big Sur.

Man, this upgrade was intense.

One weird (positive) and cool thing is that on my previous install (Catalina) and my other Mac OS drive (Mojave) I didn't have WiFi, and I could not turn off BT.. On Big Sur I can. I have WiFi and BT!! Pretty cool.

Thank you Tonymac, Clover People, Open Core people, Going Bald, RehabMan, all of you.. thank you for these three years!

You guys rock!

EDIT: the WiFi doesn't work.. It's just the icon that is visible but it doesn't work.
 

Attachments

  • Screen Shot 2020-11-14 at 6.34.18 AM (2).png
    Screen Shot 2020-11-14 at 6.34.18 AM (2).png
    2.2 MB · Views: 65
  • Screen Shot 2020-11-14 at 5.08.09 PM.png
    Screen Shot 2020-11-14 at 5.08.09 PM.png
    11.4 MB · Views: 57
Last edited by a moderator:
Joined
Sep 20, 2015
Messages
128
Motherboard
Dell PowerEdge T30
CPU
E3-1225 v5
Graphics
RX 580
macOS 11.0 Big Sur is now available from the Mac App Store.
Thanks Tony I finally have my ASUS Gryphon Z97 working. Initially, the software updates installer kernel would boot and transition to a black screen with a spinner, and then reboot with a kernel message of “AppleActutatorDeviceUserClient::stop Entered” message. I ended up clearing NVRAM and reverting to the oldest ASUS BIOS version that supports 4790K. Not sure which change fixed it (the fix could have even been just clearing the BIOS config). But anyway Big Sur works now! Special thanks to spang1974 and manolo2001!
Screen Shot 2020-11-14 at 11.05.03 AM.png
 
Top