Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Joined
Apr 25, 2019
Messages
23
Motherboard
Dell Optiplex 7010 MT
CPU
i7-3770
Graphics
RX 560
Mobile Phone
  1. Android
Maybe the driver app is 32 bit, Catalina requires 64 bit software - Check with the manufacturer for driver update.
I never used a driver with Mojave, it just worked.
 
Joined
Oct 16, 2019
Messages
1
Motherboard
GigB360m d3h
CPU
I5 9400f
Graphics
Vega56
I got a problem while updating from the Mojave. While using the i5 9400f and vega56, the update went well but can’t get in to the system. The following is the last state I saw.
 

Attachments

  • 00F7AB9B-8D79-47F7-8C5B-D38FF217D74B.png
    00F7AB9B-8D79-47F7-8C5B-D38FF217D74B.png
    7 MB · Views: 92
Joined
Aug 19, 2010
Messages
25
Motherboard
Gigabyte H61M
CPU
i3 3220
Graphics
HD 7970
Problem trying to update. Any advice will help.

Currently was on 10.14.6 . Downloaded update from app store an ran install. It proceeded ok and asked to reboot. On reboot Clover booted partition "install" and install continued. At about 13 minutes remaining computer hard reboots and partition "install" starts again. This keeps happening over and over and hard reboots at same 13 minute time remaining.
Also tried booting install with -v to see what is happening but when I do that install continues the same and graphically display comes up the same with progress to the same 13 minutes and hard reboot.

Help please
 
Joined
Feb 12, 2016
Messages
18
Motherboard
Gigabyte Z370M D3H
CPU
i7-8700
Graphics
GTX 670
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Mobile Phone
  1. iOS
updated now have one pink screen and no sound.

installed evergreen, lilu, and checked CMS in bios still pink..
 
Last edited:
Joined
Feb 21, 2013
Messages
236
Motherboard
Gigabyte GA-B85M-D3H
CPU
E3-1241v3
Graphics
Gigagbyte Radeon RX 460
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have encountered the same issue with changing drive icons. Even after disabling Gatekeeper the only icon that accepts a change is the boot volume - no other drive. Oddly, if you boot from another drive, the icon reverts to the usual hd. Boot again from the ssd with the changed icon and it appears. I suspect the issue is related to the way Catalina creates a system volume and a data volume in the container, but don't know for sure. It's not a big deal, cosmetic only, but it would be great if someone figures this out and a workaround.

Here's a drive icon workaround. Boot your system from a Mojave drive and change the drive icons (both system and data) via the old method of copy and paste. Once done reboot your system back to Catalina and the icons will stick.
 

Attachments

  • Screen Shot 2019-10-17 at 1.14.20 PM.png
    Screen Shot 2019-10-17 at 1.14.20 PM.png
    63.8 KB · Views: 67
Joined
Apr 25, 2019
Messages
23
Motherboard
Dell Optiplex 7010 MT
CPU
i7-3770
Graphics
RX 560
Mobile Phone
  1. Android
I had to update software to use my Logitech Unifying mouse in Catalina. Never had to do that in Mojave.
Was it a driver from Logitech that you installed? I'm not sure that there are Mac OS X drivers available for the Hcman keyboard.
 
Joined
Jan 23, 2018
Messages
66
Motherboard
GA-a320m S2H
CPU
Ryzen 5 1600 af
Graphics
AMD Radeon RX 470 4gb
Mac
  1. iMac
Mobile Phone
  1. Android
Working perfect. Anyone have any idea why my card is shown as Radeon RX 470/570 4GB? I used to say AMD Radeon RX 470 4gb.
 

Attachments

  • 3.jpg
    3.jpg
    125.6 KB · Views: 79
Joined
Oct 28, 2015
Messages
12
Motherboard
Gigabyte Z370-HD3P
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
Classic Mac
  1. iBook
  2. iMac
Mobile Phone
  1. iOS
SUCCESSSSSSSS!!!!
Ok finally got my system (Z370 MSI, 8700k, Vega 64, DW1560 [WIFI+BT], iMacPro1,1 SMBIOS) running perfectly with Catalina. I had to update clover to the latest version, update all the clover drivers like aptiomemoryfix.efi which I was having issues with especially iMessage, Facetime, and AppStore not working because of this. Also, all kexts (WEgreen, Lilu, AppleALC, intelMausi, etc) including switching to BrcmBluetoothInjector.kext by acidanthera since Rehabmans version gave me issues. I have my own USBKext so didn't need to touch that. Before all the updated kexts and drivers, I was having issues with installation and post installation. I recommend to update EVERYTHING as much as possible prior to updating MacOS to avoid these issues.
Would you mind sharing your EFI folder! I've been trying to get mine working for hours!! very similar config so I would really appreciate it!
 
Top