Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Qola

Banned
Joined
Oct 2, 2019
Messages
30
Motherboard
Lenovo x240 Thinkpad
CPU
i5-4200U
Graphics
HD 4400
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Updated a while ago after I posted. It seems to work fine on my machine.
 
Joined
Oct 2, 2019
Messages
83
Motherboard
GA Z370N WiFi
CPU
8700K
Graphics
Vega 56
Mac
  1. MacBook Air
  2. Mac mini
Are Clover and all of your kexts up to date? Only other thing I can think of is there might be an issue where Clover isn't choosing the correct partition when doing the restarts. I've seen a small subset of people mentioning that this was giving them problems. Maybe try manually choosing the Install partition on each restart

Thank you! It worked! It took me some time to work out what people mean by "install to Catalina - Data", I added 5 secs to my boot loader, and found the option at the Clover boot menu, clicked on the "Data" drive and worked!
 
Joined
Apr 23, 2018
Messages
71
Motherboard
ASUS Prime H370M-Plus/CSM
CPU
i7-8700
Graphics
HD630, 1920x1080
Mac
  1. MacBook
Mobile Phone
  1. Android
  2. iOS
Successfully updated using Clover 5070.

One caveat is that it boots three times in total and Clover fails to pick up the installation drive in the first two boots, where manual selection is required, probably because of the new change made to separate data drive from system drive in Catalina.

After installation, when it boots for the third time, it is able to select the right drive.
 
Joined
May 3, 2014
Messages
25
Motherboard
Intel NUC8i7BEH2
CPU
i7 Coffee Lake
Graphics
Intel Iris Plus 655
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Supplemental update installed - had to select 2 or 3 times the boot from install... option myself, but other than that, no problems.
 
Joined
Apr 25, 2017
Messages
6
Motherboard
ASUS TUF Z390-PLUS GAMING WI-FI
CPU
i7-9700F
Graphics
RX 550
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Upgraded to 10.15.

Issues:
- Black screen after last boot. Solved by adding injection for AMD drivers (don't necessary before on 10.14)
- No sound on motherboard. Not solved. Have all new kext installed. Have HDMI sound - so, for now it's ok.
- Lost Intel bluetooth on motherboard. Not solved. On 10.14 I have run Win10 in Parallels once after each boot to initiate BT from motherboard. Now it doesn't help. Have all USB ports. BT is visible in sysinfo. Decided to by USB BT adapter.
- Google Chrome doesn't working anymore AFTER NEW UPDATE FOR 10.15 (near to 1 Gb download). Not solved. Crying. Any suggestions?
 
Joined
Nov 4, 2011
Messages
635
Motherboard
Gigabyte GA-Z170X-UD3 F23g
CPU
i7-6700K
Graphics
RX 580
Mac
  1. iMac
Upgraded Catalina from 19A583 to 19A602 - No issues so far.

Greetings

Henties
 
Joined
Nov 20, 2011
Messages
22
Motherboard
Gigabyte Z490 Vision-D
CPU
i7-10700
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
are you using dual monitor? when i connect both of my monitor, i cannot get past the grey screen, but when i disconnect one(my TV), it was fine, language choosing dialog showed up, and the installation work fine

Hey thanks for the reply, I only have one displayport monitor, so not sure about that.

The other odd thing is even with a fresh catalina install it presents a boot filevault from preboot option, even though I installed it on not-encrypted apfs
 
Joined
May 20, 2011
Messages
42
Motherboard
Asus H81
CPU
i7-4790
Graphics
GT 740
Mac
  1. iMac
Mobile Phone
  1. Android
Supplemental update installed - had to select 2 or 3 times the boot from install... option myself, but other than that, no problems.
right, must be a clover issue (using 5096 version) i selected manually boot from install until it's removed from boot options and works.
 
Top