Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Joined
Apr 7, 2012
Messages
12
Motherboard
Gigabyte GA-H270-Gaming 3
CPU
i5
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Smooth upgrade - Clover 4961, Whatevergreen.kext, Lilu.kext and AppleALC.kext updated using Hackintool before upgrade, CCC clone of Mojave and 40 mins, 2 boots later - joy with no sound... Ran Hackintool to install latest Whatevergreen.kext, Lilu.kext and AppleALC.kext and all working. Can't test Sidecar as my iPad died a falling death.

Just need to wait for Apple to add WiFi 6 support and I will be a happy camper!!!
 
Joined
Jul 29, 2013
Messages
22
Motherboard
Gigabyte H77N-WIFI / Mac Pro mid 2012
CPU
i5-3570
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I did the upgrade and everything works except for sound. Anyone got any ideas? Im using a gigabyte motherboard with built in sound
A common issue for me. Generally I reload the kext from MultiBeast, and its all good. This is what I expect to do this time, as well. Currently, watching it load and install after ready quite a bit of this thread. Good luck
 
Joined
Oct 13, 2011
Messages
4
Motherboard
GA-Z97-D3H
CPU
i3-4330
Graphics
HD 4600
Mobile Phone
  1. iOS
I am using a similar mobo (GA-Z97-HD3) and experienced the same. Are you using AppleALC for sound? It was the cause for my and might be the cause for your troubles.
Yes, AppleALC was cause. Thank you. How you got sound on this mobo without AppleALC?
 
Joined
Jul 29, 2013
Messages
22
Motherboard
Gigabyte H77N-WIFI / Mac Pro mid 2012
CPU
i5-3570
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Using Clover 4920
Updated and loaded after 3 reboots. Looks great. BUT...
On initial boot up - no audio or WiFi.
MultiBeast 11.3.0 Mojave did not load changes. There was an error - installation failed.
If any one has suggestions, please yell out. I might have to attempt a clean install to see if there are any improvements.
 
Joined
Jun 30, 2012
Messages
81
Motherboard
MSI Krait Gaming 3x
CPU
i7-6700K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
It work fine, BT, too, like on Mojave :thumbup:
Well, Mojave works I know.I was hesitant about Catalina as few reported it does not work.
 
Joined
Oct 22, 2012
Messages
10
Motherboard
Lenovo U310
CPU
i5 3317U
Graphics
HD4000
Mobile Phone
  1. iOS
Well, I have succesfully updated from High Sierra to Catalina after fixing the apfs error. Things like sound and bluetooth did not work after the update. However, I have noticed another issue that looks a bit strange: The network services (like WiFi, Ethernet, Bluetooth,...) take a lot of time to load after each reboot, like a couple minutes or so. Has anyone had that problem? Or a fix for that?
 
Joined
Feb 5, 2011
Messages
10
Motherboard
Gigabyte P35-DS3P
CPU
Intel Core2 Quad @ 2.5GHz
Graphics
NVIDIA Geforce GTX 750 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Centris
  2. iMac
  3. Power Mac
  4. Quadra
  5. SE
Mobile Phone
  1. iOS
My old Hack, a Gigibyte P35 with a Core2 Quad 8300, could not upgrade to Mojave because it apparently required SSE 4,2 and not just SSE 4,1. It would run with an old telemetry file, but never really tried it because Nvidia drivers for my Maxwell GTX 750 Ti weren't available. Is there any point in messing with this one? It says compatibility with 10.9 and up, but Mojave let me try and didn't tell me not to bother until it failed. I understand that Nvidia drivers are still an issue, but downloading anyway... (currently running 10.13.6).
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,447
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
I understand that Nvidia drivers are still an issue
Try a Dell 7010 or 9010 Optiplex if you want to run Mojave/Catalina. Your old C2Q P35 system with a 750 Ti will not work with those newer versions of macOS. There is a full written guide you can follow. The Dell PC can be found for less than 100 dollars. Install to an SSD and you've a fast fully functional hack with the latest OS.


Here's one with a Core i5-3570 for only $68 Add a GT 710 for graphics and another 4GBs of RAM, and you're set. An i5-3570 is going to outperform a C2Q CPU by a mile. It's about 4 years newer. Can easily handle Catalina.

If you want to game in Windows, use your 750 Ti in your Gigabyte system to play games.

 
Last edited:
Joined
Oct 23, 2013
Messages
11
Motherboard
GIGABYTE Z390 AORUS ELITE
CPU
i5 9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I just did a fresh install macOS Catalina. Everything work as i expect.

Screen Shot 2019-10-14 at 9.56.58 PM.png


Here's my EFI folder:
 

Attachments

  • EFI-GA-Z390-Elite.zip
    2.5 MB · Views: 75
Top