Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Joined
Oct 13, 2015
Messages
7
Motherboard
GA H97N-WIFI - Clover
CPU
i5-6490
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Upgraded without problems but lost sound and Bluetooth. I fixed sound with Hackintool and installed newer Bluetooth drivers. But it's still on the buggy side.
 

Attachments

  • Screen Shot 2019-10-11 at 7.54.57 PM.png
    Screen Shot 2019-10-11 at 7.54.57 PM.png
    70.7 KB · Views: 82
Joined
Jun 13, 2015
Messages
21
Motherboard
Dell Inspiron 5570
CPU
i7-8550U
Graphics
UHD 620 +R7 530
Mobile Phone
  1. iOS
Success!
-GA-Z370xp
-i7-8700
-SanDisk SSD External
-AppleALC.kext 1.4.2
-Lilu.kext 1.3.8
-WhateverGreen.kext 1.3.3
Screen Shot 2562-10-12 at 12.21.32.png
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
I was successfully able to make it working. Only issue I have is that the audio is only from HDMI. which is very low. Previously, I was using VoodaHDA, but, here, it's not working form me as expected. AppleALC is working fine. What to do. How to have a work around for this one ?

By the way, I am on HP laptop ;)
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
Success!
-GA-Z370xp
-i7-8700
-SanDisk SSD External
-AppleALC.kext 1.4.2
-Lilu.kext 1.3.8
-WhateverGreen.kext 1.3.3
View attachment 430053

I see your audio icon is showing properly means your normal audio port is working. Can you share how did you achieved it, if that's the case ?
 
Joined
Oct 27, 2018
Messages
31
Motherboard
ASUS Z390 ROG Maximus Hero XI (Wi-Fi)
CPU
i9-9900K
Graphics
RX 580
Mobile Phone
  1. iOS
No Ethernet for me. Updated Lilu, WhateverGreen, ALC, and FakeSMC. Applied patches. Tried reinstalling IntelMausiEthernet.
 
Last edited:
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
I am using external WiFi card for the net. Never tried Ethernet :/
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
Upgraded without problems but lost sound and blue tooth. fixed sound with hackintool and installed newer blue tooth drivers but it's still on the buggy side.
Can you share how did you fixed the sound with Hackintool ?
 
Top