Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Joined
Dec 13, 2018
Messages
2
Motherboard
Gigabyte
CPU
8700K
Graphics
Radeon RX 580 8 GB
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Upgraded using the Software Update feature in System Preferences. Forgot to update Clover ahead of time. Upgrade took 2-3 hours but solid since upgrading. No issues including drivers.

System Details:
3.7GHz 6-Core Intel Core i7
32GB RAM
2x Radeon RX 580 8GB (powering 6 monitors)
Using Bluetooth for Keyboard/Mouse input.
 
Joined
Dec 28, 2012
Messages
37
Motherboard
GA-Z77-D3H
CPU
Intel i5 3570K 3.4GHz
Graphics
Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Great update on my Z77-D3H w/ HD4000 and Clover 4700, sleep was somehow fixed and had to update system version for WDN4800 wifi to work. Only thing is, I'm getting a garbled boot screen once the resolution changes to 1920x1080. I can live with this but it's never happened before with my HD4000.
 
Joined
Jul 1, 2018
Messages
37
Motherboard
Z370N Wifi
CPU
i5 8400
Graphics
Gigabyte RX 560
Hello guys,

I was on Mojave 10.14.4 and updated the following before installing Catalina :

Clover to 5070
Lilu from 1.3.5 to 1.3.8
AppleALC 1.3.6 to 1.4.1

However after multiple reboot, I get this screen :

20191011_004915.jpg


How could I display logs/troubleshoot and find out what's wrong ?
Here my EFI folder.

If anyone can help me, it would be really cool :)
 

Attachments

  • EFI.zip
    23.3 MB · Views: 76
Last edited:
Joined
Jun 17, 2012
Messages
74
Motherboard
Z370 Gigabyte Gaming 7
CPU
i7-8700K
Graphics
RX 590
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iMac
  2. Performa
  3. Power Mac
  4. Quadra
Mobile Phone
  1. iOS
Updating now! Fingers crossed... why can’t Apple play nice and use Nvidia too. I have a AMD 590 now which is great, except, when gaming on the PC side, it locks up after sleep.

I was looking at Apple's worth yesterday, and they did most of their “innovation” when Steve Jobs was alive. But their worth has grown incredibly after his death.
 
Joined
Apr 28, 2019
Messages
5
Motherboard
ASUS B60M-PLUS GAMING
CPU
i7-8700
Graphics
RX 570
Mac
  1. iMac
Mobile Phone
  1. iOS
I have a strange thing. I have two macOS systems: one is Mojave 10.14.6 and the other is High Sierra 10.13. High Sierra installed on the mechanical hard drive is my backup system, Mojave is installed on the solid state M.2 NVMe protocol. I first upgraded High Sierra to macOS 10.15 Catalina. After the upgrade, there is no onboard NIC driver. I updated the onboard NIC. It is normal, including audio is also normal. I updated my main system, Mojave, to macOS 10.15 Catalina. The update time is quite long, but when I update it, my audio can't be driven. When I boot, the screen flashes and the screen appears, and then I can enter the system. But there is no audio driver, I can't connect with my Bluetooth speaker connected with Bluetooth. The same EFI file boots into the mechanical hard drive macOS 10.15 Catalina everything is normal, but the macOS 10.15 Catalina into the solid state drive can not drive the audio. Who can help me.
 
Joined
Jul 28, 2016
Messages
8
Motherboard
H170N-WIFI
CPU
I5-6600
Graphics
HD530
I can confirm this update worked fine for :
- Quad-Core Intel Core i7 (6700K)
- Radeon RX 580 8 GB
 
Top