Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Joined
May 31, 2017
Messages
137
Motherboard
Gigabyte Z590 Aorus Elite AX
CPU
i7-10700KF
Graphics
RX 5700 XT
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Did you tried changing the port on your gpu ? We could have the same problem
Yes tried that - did not work. But inspired by that I tried the HDMI. That worked. But a lot of errors show up. No network, Finder errors etc.

Will revert to my CCC copy and assess the situation. I might just do a clean install and restore from Time Machine when I get to that point in the installation.
 
Joined
Oct 23, 2013
Messages
63
Motherboard
Mac Pro Late 2013
CPU
6-core Xeon
Graphics
AMD D500 (Dual)
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
View attachment 429448
Everything went quick smooth (the update is done) but now I cannot go pass this loading screen and my computer keeps rebooting. It seems impossible to boot into recovery as well. Anyone has the same problem and is it still possible to fix it?
Do you have more than one prebooter option? Im assume you tried them all?
 
Joined
Mar 30, 2013
Messages
187
Motherboard
Asrock H570 Phantom Gaming 4
CPU
i9-10900
Graphics
RX 570
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
View attachment 429448
Everything went quick smooth (the update is done) but now I cannot go pass this loading screen and my computer keeps rebooting. It seems impossible to boot into recovery as well. Anyone has the same problem and is it still possible to fix it?
same on my Hack. -v doesn't work because it's to fast to read. When it stops writing it immediately reboot
 
Joined
May 1, 2019
Messages
43
Motherboard
Dell Inspiron 15 7586
CPU
i7-8565U
Graphics
UHD 620, 3840 x 2160
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Updated to Catalina flawless. One thing to mention is, that after Catalina install process has finished my touchpad and touchscreen was not working. It took one additional reboot and everything is working smooth now.
 

Attachments

  • Bildschirmfoto 2019-10-09 um 19.16.39.png
    Bildschirmfoto 2019-10-09 um 19.16.39.png
    253.2 KB · Views: 66
Joined
Mar 16, 2015
Messages
5
Motherboard
MSI B250m Bazooka
CPU
i5-7500
Graphics
RX 570 + HD 630
Experiencing steppy blur effect & drop hadow everywhere in UI..
 

Attachments

  • Screen Shot 2019-10-09 at 10.56.11 PM.png
    Screen Shot 2019-10-09 at 10.56.11 PM.png
    853.6 KB · Views: 161
  • Screen Shot 2019-10-09 at 11.01.42 PM.png
    Screen Shot 2019-10-09 at 11.01.42 PM.png
    202.9 KB · Views: 121
Joined
Sep 30, 2019
Messages
1
Motherboard
Gigabyte Z390 Pro
CPU
i9-9900K
Graphics
Vega 56
All went well.

Did you just run the update straight from the Apple download, or did you have to do anything different to make it update? I have the same motherboard and processor so am very curious how you went about doing this. Thanks for any clues you can provide!
 
Joined
Jan 17, 2011
Messages
10
Mac
Classic Mac
Mobile Phone
went just fine, the hardest part was upgrading clover 2.4 to 2.5, the drivers location has changed from drivers64UEFI to drivers/UEFI ... the installer copies over what you have but it turns out my ApfsDriverLoader.efi isn't working with r2.5, can't boot at all.

i opened the installation package on another mac, extracted the driver files and copied them to my rescue USB disc and put them on my EFI partition, all good again

Screen Shot 2019-10-09 at 11.38.03 AM.png
 
Joined
Aug 29, 2010
Messages
50
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i7-8700K
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Just an FYI
I added a SSD 500GB to my Mojave Hack:

Gigabyte Z390 AORUS Ultra
MSI Radeon RX 570
Samsung 970 EVO NVMe M.2 500 GB

This system has latest version of Mojave and works perfect.
Updated to latest version of Clover
Updated whatevergreen, lilu and AppleALC kexts
Erased and Installed Catalina new SSD and everything works perfect including sleep.

Screen Shot 2019-10-09 at 10.38.43 AM.png
 
Top