Contribute
Register

macOS 10.15 Catalina is Now Available on the Mac App Store

Joined
May 13, 2019
Messages
2
Motherboard
GIGABYTE Z390 AORUS PRO Wi-Fi
CPU
i9-9900k
Graphics
NVIDIA GeForce GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Everything went smooth on my end except I have no sound now and I have no clue what happened to make it stop working. Anyone else have any ideas?
 

Attachments

  • Screen Shot 2019-10-07 at 11.37.28 PM.png
    Screen Shot 2019-10-07 at 11.37.28 PM.png
    167.2 KB · Views: 61
Joined
Mar 16, 2015
Messages
5
Motherboard
MSI B250m Bazooka
CPU
i5-7500
Graphics
RX 570 + HD 630
Updated without any issue...
Updated Clover, Whatevergreen & AppleALC before starting.
Clover might boot from wrong partition after reboot. Select "Install Mac OSX from <your OSX partition name>" manually.
 

Attachments

  • Screen Shot 2019-10-08 at 9.38.25 AM.png
    Screen Shot 2019-10-08 at 9.38.25 AM.png
    140.6 KB · Views: 60
Joined
Sep 10, 2011
Messages
10
Motherboard
GA-P67A-UD4-B3
CPU
i7-2600K
Graphics
GTX 760
Mobile Phone
  1. iOS
Everything went smooth on my end except I have no sound now and I have no clue what happened to make it stop working. Anyone else have any ideas?
I've been using an ASUS Essence for a few months, but I can confirm that my update Did lose the built in audio card.
 
Joined
Apr 1, 2019
Messages
38
Motherboard
Dell Optiplex 9020 SFF/Q77
CPU
i7-4790
Graphics
HD 4600
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Installation very smooth, but lost sound, can't open EFI mount v3, multibeast came error. Waiting for all updates.

Dell optiplex 9020
 
Joined
Nov 8, 2015
Messages
57
Motherboard
ASUS B85M-G
CPU
i5
Graphics
HD4600
Mobile Phone
  1. Android
Tried updating to Catalina.... Finally after 2 reboots and update, got to the clover (5070) boot menu, but started boot loops thereafter... getting clover boot menu and getting restarted again & again .. please help.. tried -x boot flag, not helpful... If I add -v , the command line goes too fast.. Appreciate help here.. thanks.
 
Last edited:

Qola

Banned
Joined
Oct 2, 2019
Messages
30
Motherboard
Lenovo x240 Thinkpad
CPU
i5-4200U
Graphics
HD 4400
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Has anybody here tried it for Lenovo x240 Thinkpad?
 
Joined
Sep 30, 2010
Messages
7
Motherboard
Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. Android
Updated without any issue
Screen Shot 2019-10-07 at 11.56.20 PM.png
 
Top