Contribute
Register

macOS 10.15.7 Update

Joined
Jul 19, 2016
Messages
194
Motherboard
Asus X79 Deluxe
CPU
E5-1680 V2
Graphics
RX 580
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Screenshot 2020-09-25 PM.png
 
Joined
Sep 27, 2017
Messages
33
Motherboard
Gigabyte H470i Pro AX
CPU
i7-10700
Graphics
Radeon RX5500XT
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Worked like a champ. easy peazy using OC 0.6.1

Screen Shot 2020-09-25 at 1.55.19 PM.png
Screen Shot 2020-09-25 at 2.13.45 PM.png
 
Last edited:
Joined
Apr 13, 2016
Messages
87
Motherboard
GA-H170N-WIFI-22e
CPU
i3-6100
Graphics
HD 530
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Success, but had to reset NVRAM using clover F11 at boot, and had to use the spoof graphic ID 0x12345678 to get through install.
Clover 5122 and all up to date kexts (WhateverGreen.kext AHCI_Intel_Generic_SATA.kext AppleALC.kext GenericUSBXHCI.kext IntelMausi.kext Lilu.kext USBInjectAll.kext VirtualSMC.kext)
 
Joined
Aug 24, 2020
Messages
19
Motherboard
MSI Z97 Gaming 3
CPU
i5-4690K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Success as far as I've tested, but had to reset the BIOS. After that the install was clean.
Clover release 5122 and all of my kexts are up to date.
Screenshot 2020-09-25 at 20.13.11.png
 
Last edited:
Joined
Oct 10, 2015
Messages
825
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Joined
Jan 31, 2014
Messages
14
Motherboard
MSI MPG Z490 Gaming Edge
CPU
Core i5
Graphics
RX 560
Mac
  1. iMac
Mobile Phone
  1. iOS
Update completed after all but I’d like to understand why it’s always recommended to update Clover?
78559A7B-257F-4D2D-962A-4B60F7B5DC89.jpeg
 
Joined
Feb 27, 2011
Messages
95
Motherboard
Inspiron 15 7000 Series 7559
CPU
i7-6700HQ
Graphics
HD 530
No problems, Opencore 0.6.1

Screen Shot 2020-09-25 at 12.55.46 PM.png
 
Joined
Aug 5, 2013
Messages
652
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
Upgraded my Dell Optiplex 9020 with internal HD4600. After the upgrade I can no longer set 4k resolution, it's stuck at 2560x1440. Upgraded to the latest WEG, Lilu, Clover, no change. Any thoughts?


Edit: Looks like my Dell P2715Q or DP cable is being flaky. Switched DP cables and it's back to 4k, very odd.
 
Last edited:
Joined
Sep 25, 2020
Messages
1
Motherboard
Asus Strix B450i
CPU
Ryzen 7 2700
Graphics
RX 580
Screen Shot 2020-09-25 at 4.26.17 PM.jpg

Ryzen System updated no problem with OC 0.6.1
 
Top