Contribute
Register

macOS 10.15.2 Update

Joined
Nov 26, 2012
Messages
1,716
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
View attachment 444918

Obvious Answer Man's link worked for me. Are you signed into the app store?
Yes, I am and I still get the same information. When I click on the link in the App Store it goes to Sys Prefs and the result is, as you can see. I found the Catalina 10.15.0 install app in a back up so I have solved my problem. Thank you for your help.
 

Attachments

  • Screen Shot 2020-01-15 at 10.25.22 PM.png
    Screen Shot 2020-01-15 at 10.25.22 PM.png
    109.4 KB · Views: 78
  • Screen Shot 2020-01-15 at 10.25.36 PM.png
    Screen Shot 2020-01-15 at 10.25.36 PM.png
    292.1 KB · Views: 77
Last edited:
Joined
Aug 3, 2012
Messages
82
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K 4.9 GHz OC'd
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Hi, which version of Clover did you update to?
Clover 4961 nvram emulation. Right out of the Downloads section. Then copied latest version of WEG and Lilu kexts. Worked flawlessly. My old SSDT-USB aml works as well.
 
Joined
Nov 18, 2019
Messages
3
Motherboard
Gigabyte B75M
CPU
i7-3770K
Graphics
RX 580
Mac
  1. iMac
Yes, I am and I still get the same information. When I click on the link in the App Store it goes to Sys Prefs and the result is, as you can see. I found the Catalina 10.15.0 install app in a back up so I have solved my problem. Thank you for your help.
Today I was able to get the same issue. However it was downloading the whole 5.7gig and not a small file. :rolleyes:
 
Last edited:
Top