Contribute
Register

macOS 10.14.6 Update

Status
Not open for further replies.
Joined
Feb 26, 2017
Messages
7
Motherboard
GIGABYTE GA-Z170X-UD3 (rev. 1.0)
CPU
4.01 GHz Intel Core i7
Graphics
NVIDIA GeForce GTX 980 4 GB
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
worked for me no problems at all.
Screen Shot 2019-08-10 at 11.49.37 AM.png
 
Joined
Feb 5, 2019
Messages
2
Motherboard
Gigabyte Aorus Z390 Master
CPU
i9 9900k
Graphics
gtx1050ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. iOS
Everything worked fine but Messages doesn't work at all :(

Bildschirmfoto 2019-08-11 um 19.39.55.png
 
Joined
Mar 25, 2011
Messages
80
Motherboard
Gigabyte GA-Z97X-UD3H (v. 1.2)
CPU
i5-4690K
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
After having a ton of problems upgrading from 10.13.6 to 10.14.4 on my three year old Hack (Gigabyte
GA-Z97X-UD3H (v 1.2)/i5-4690K/Integrated Graphics/16GB RAM/Crucial MX500 1TB SSD), I decided to wait on doing the next two incremental upgrades of 10.14 since it required a Clover update. Today I upgraded my Clover install to V2.4k r4934 with MultiBeast 11.3.0 (from a USB stick) and then ran the 10.14.6 update from the System Preferences Software Update panel. It restarted at least twice and then I was back up and running. Sound and ethernet worked fine out of the box (I don't use Sleep). I did have to log out of iCloud and then log back in to get iMessage to work again. I'm a happy camper.
 
Joined
Apr 1, 2011
Messages
141
Motherboard
Asus X-299 Prime deluxe,Asus X-99 Deluxe II
CPU
i9-7980XE, Xeon E5-2696 v4
Graphics
XFX Radeon VII, Sapphire Nitro+ Radeon RX Vega 64 8GB
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Updated without problem.

I did not update to latest lilu or whatevergreen kext, I'm on Clover 4920.

Updated using the system preference, one click and that's it.

I was worry it won't work on a X99 system but it went well.
 
Last edited:
Joined
Jan 18, 2019
Messages
2
Motherboard
Lenovo D30
CPU
Dual Xeon E5-2643
Graphics
AMD Radeon R9 290
Update worked for me with no issues. I was previously running Mojave 10.14.5 with Clover 4910. I started the install from System Preferences and after 3 reboots, I was running 10.14.6!
 

elfcake

Banned
Joined
Nov 26, 2012
Messages
1,740
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Joined
Jun 19, 2015
Messages
55
Motherboard
GA-Z97-D3H
CPU
i7-4790K
Graphics
Vega64
Mac
  1. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Everything went smooth but now I can't change fanspeed and HWMonitor keeps asking me for a password to install new "helper tool" everytime I try to change the fanspeed. Doesn't seem to be changing either, did anyone else have any issues with fakeSMC sensors and HWMonitor not changing the fanspeed this update?

Edit: got it sorted with the binary at https://github.com/kzlekk/HWSensors/releases/tag/6.26 instead of the pkg, don't know why it worked this time around and not the others but the binary did work for me.
 

Attachments

  • Screen Shot 2019-10-16 at 2.09.17 PM.png
    Screen Shot 2019-10-16 at 2.09.17 PM.png
    166 KB · Views: 150
Last edited:
Status
Not open for further replies.
Top