macOS 10.14.6 Update

Not open for further replies.
I updated to the latest, 5018.

It would have been nice if the installer would have had some kind of warning instead of just deleting a bunch of files. If it's moving to a new file structure, why did it work when I put everything back like it was?

Might be nice for people updating if @Stork could update his post at the beginning of the thread for people to watch out for this weird behavior.
I lost sound. I am running the latest AppleALC.kext.
I exactly followed the instructions in post #2 by @Stork but when the computer went down for the first reboot, it never came back up. I've tried booting from the Prebooter, the MacOS Install, and my regular install, and nothing happens. Looks like my machine is totally hosed. People keep saying this is not a help thread. Where would I go for help on this? (Attachment shows what I get when I boot verbose.)

UPDATE: I got it working. For some reason when I updated Clover it deleted all of the following files from my EFI>CLOVER>drivers64EUFI folder:


I was able to boot into my cloned backup and copy these over from an EFI backup.

All's well that ends well I guess, but why would the Clover updater do that?
Thanks, @EddyMac! I updated Post #2. :thumbup:
Update without any problems. All run Smooths.


  • Screen Shot 2019-07-27 at 3.19.25 PM.png
    Screen Shot 2019-07-27 at 3.19.25 PM.png
    79.1 KB · Views: 151
Updated today and it went very smooth, no problems at all.
Neither any Audio nor any USB issues.
Everything working including Thunderbold, FCPX.
Standby and Power down still work fine as well.

Screenshot 2019-07-27 at 22.08.59.png
Unbelievable! I updated (from Apple Store) my build (GA-H61N-USB3 | i5 3570 | HD 4000) without any problems. Easy like a pie. And I can see that is more stable (however generally Mojave is very stable). The unbelievable part is that I tried to update my portable Apple MacBook Air and I had to (I had to) turn off and turn on three times the Apple computer! My build is more compatible!!!!
Unfortunately no Hackintosh for me since "The Most Advanced Operating System in the World" does not support (or does it?!) 8K.

I have to revert back to my choppy and sloppy Windows environment.

I'll come back when it matures.
"The Most Advanced Operating System in the World" does not support (or does it?!) 8K.
This Fall with Catalina and the New Mac Pro there will be 8K support. Look at the WWDC 2019 Mac Pro presentation. Working with 8k video is a very hardware intensive task. Not sure if your Kaby Lake i7 would be up to the task. Your RX Vega 64 supports 8K so give it a try for viewing 8K content. Wait till September or try Catalina public beta before then.
Last edited:
I initially had issues running the update; It stalled on CS_Runtime so I booted back into 10.14.5 via the recovery partition. I then updated Clover to the latest branch, put the system to sleep, and went to bed. Magically, when I got home from work the following evening, the computer was awake and Mac OS was updated! Ok then... :eek:
Screen Shot 2019-07-27 at 11.48.32 PM.png
Not open for further replies.