Contribute
Register

macOS 10.14.6 Supplemental Update

Joined
Nov 6, 2017
Messages
60
Motherboard
Asus Strix Z270G
CPU
i7-7700
Graphics
RX 580
This is what's shown on my computer and also from the Apple website. There are no further updates after 26th May 2020.
 

Attachments

  • Screen Shot 2020-06-05 at 9.08.16 am.png
    Screen Shot 2020-06-05 at 9.08.16 am.png
    111.6 KB · Views: 33
  • Screen Shot 2020-06-05 at 9.09.09 am.png
    Screen Shot 2020-06-05 at 9.09.09 am.png
    31.9 KB · Views: 32
Joined
Jan 18, 2019
Messages
2
Motherboard
Gigabyte Z390 Pro
CPU
Intel i9 9900k
Graphics
NVIDIA GT740
I'm really stuck with this update. I've tried running the update as normal, running the combo update and using a new 10.14.6 USB stick to boot off and update using the installer. In all cases the first stage of the install works OK, the reboot and second stage runs OK, but then when it reboots the option to boot into the install partition no longer shows in Clover, but boot into the OS and it's still on 10.14.3.

I've updated clover and kexts, and removed all other drives.

Any ideas?
 
Joined
Mar 3, 2014
Messages
946
Motherboard
Gigabyte Z390 I AORUS PRO WIFI
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Air
Classic Mac
  1. Power Mac
Any ideas?
One, maybe. While the update is in process, you will note multiple restarts. In each case, until after the "Boot Install from..." volume has disappeared, that particular volume must be selected as the boot volume. I have seen cases where even though the "Boot Install from..." volume is still present, for some reason the target volume is chosen as the boot source. When that happens, I manually re-select the "Boot Install from..." while Clover is still up.
 
Joined
Jan 18, 2019
Messages
2
Motherboard
Gigabyte Z390 Pro
CPU
Intel i9 9900k
Graphics
NVIDIA GT740
One, maybe.

Thanks, I've narrowed it down to not having updated clover properly so the drivers were in the wrong folders. Helpful to know to keep booting into the install partition until it goes away. I've managed to get it up to 10.14.6 now and all the security updates. Thanks for your help.
 
Joined
Oct 24, 2019
Messages
66
Motherboard
Asus Z490
CPU
i5-10600K
Graphics
AMD > Need model # > See Rules!
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
just sharing ...
updated the latest security patch (2020-004-10.14.6)
& everything went ok
 
Joined
Jul 31, 2015
Messages
22
Motherboard
GIGABYTE GA-Z97X-UD3H (rev. 1.2)
CPU
i7 4790K
Graphics
RX 560
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I just completed the macOS 10.14.6 Supplemental Update from 10/03/2020 using the System Prefs Update and all went fine. I noticed the after the SecUpd2020-005 update in Sept that Kext Utility was taking over 3 mins to run. It is now back to the normal 45 sec run time. Don't understand this but it seems that something in this last security update 5 increased the time for Kext Utility by a factor of about 5. This is on the 8700 machine.
 
Top