Contribute
Register

macOS 10.14.6 Supplemental Update

Joined
Aug 28, 2016
Messages
73
Motherboard
Z390 Gaming Sli
CPU
I7-8700
Graphics
RX 580
Mobile Phone
Android, iOS
Updated smoothly without problems, My main concern was if USB 3.0 ports would be working fine, and they are still working after 14.10.6. I downloaded Hackintool, and the only "issue" found was that Cover was outdated. I will update it, and see if it goes normal.

Cheers
 
Joined
Jul 31, 2012
Messages
112
Motherboard
ASUS STRIX Z370G
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
Same problem. Everything was fine, but when I turn it off/on, there was no partitions. New Clover form USB don't see anything too. No recovery... nothing!
The same happened to me, only my Windows drive is showing, all other partitions are gone. This has never happened before.

I was able to fix it by booting from a Unibeast USB and copying over the ApfsDriverLoader-64.efi and removing the ApfsDriverLoader.efi that I had.
 
Joined
Nov 2, 2013
Messages
22
Motherboard
z77x-up5 th
CPU
i-3770k
Graphics
RX570 and HD4000(on chip)
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
18G95 also has gone smoothly, though my amd vid cut out for most of the installation, once done it's back and working fine
 
Joined
Apr 18, 2010
Messages
1
Motherboard
HP 6200 Pro
CPU
Intel® Core™ i3-2120
Graphics
ATI Radeon HD 6550
Mac
Classic Mac
Mobile Phone
Android
Update just Worked ok with Clover UEFI, in my Latitude E6440
Captura de Pantalla 2019-09-25 a la(s) 08.34.54.png
 
Joined
Dec 1, 2013
Messages
34
Mac
MacBook, MacBook Air, MacBook Pro
Mobile Phone
Android, iOS
Smooth update, eventually they’ve fixed 90° displays bug.

1. Updated Clover 4910 → 5070, it broke everything (pretty often situation, not surprised). Found out there are breaking changes, so I moved all my *.efi files from drivers64UEFI directory to the new DRIVERS/UEFI directory. (See attached images below.) It didn't help, then I deleted the original directories (drivers64 and drivers64UEFI) and it worked.

IMG_20190925_203404.jpgIMG_20190925_205311.jpg

2. Updated macOS 10.14.4 → 10.14.6 through Settings, it went smoothly. I left the computer for an hour, and when I came back it was all done. I have no idea how long it took and how many reboot attempts it did.

System-is-up-to-date.pngSoftware-is-up-to-date.png
 
Joined
Aug 26, 2017
Messages
108
Motherboard
Z170X-UD5-TH
CPU
i7 6700k
Graphics
RX580
Mac
iMac
Classic Mac
iMac, LC, Power Mac, Quadra
You need to be sure that the update has been applied on your macOS.
If it doesn't, you will see that partition to make update before launch on your disk so continue.
 

Top