Contribute
Register

macOS 10.14.6 Supplemental Update

Joined
Mar 30, 2019
Messages
21
Motherboard
Z370 AORUS Gaming 7
CPU
i9-9900K
Graphics
UHD 630 + Vega 56
Mac
Mac Pro
Mobile Phone
Android
Updated along with Lilu and WEG and YES no more purple lines at boot :clap::clap:.
However cannot update Clover to 5045 for the life of me. Said it's been updated but boots into the old one
 
Joined
Jan 9, 2019
Messages
3
Motherboard
ASUS Strix Rog z370-i Gaming
CPU
Intel Core i7-8700K 3,60GHz Boxed CPU
Graphics
AMD Sapphire 8 GB RX580 PULSE 8G 2x H, 2x DP, DVI
Updated from 10.14.2 and worked. Updated with Clover build r4961, Lilu 1.3.8, Whatevergreen 1.3.1. Took approx. 40-50min; Thought it was stuck twice (rebooted twice and was at ~10% progress bar under the apple logo with purple lines above). My advice to anyone experiencing some "freeze-time": have a beer and let it fix itself ;).
 
Joined
Sep 24, 2013
Messages
114
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
Vega
Mac
iMac, MacBook Pro
Classic Mac
eMac, iMac, Power Mac
Mobile Phone
iOS
I had installed the Supplemental Update with Clover r4920. After remaking the EFI Clover folder with Lilu 1.3.7 and WEG 1.3.0, updates to other kexts and drivers, Clover r5033, and serious changes to my config.plist, all was fine except for stability, as had been since 10.14.6. After updating to Lilu 1.3.8 and WEG 1.3.1, not only are the color lines at startup gone, I can say after a day of work that my system is now stable, without a (reproducible) cut to the log in screen when I placed certain items in trash.

I tried Clover r5045 with too many changes to know why, but was greeted with a dead screen likely from the bleeding edge of new drivers no included with Clover. Still I've installed with the new Clover builds four times, and each time different drivers were placed (or not placed) in the BIOS and UEFI driver folders. If we do a UEFI-only install of Clover, why is there a BIOS folder at all? But with inconsistency, I see the future with tonymacx86 Clover builds or the conservative RehabMan forks.

Edit: It turns out that all I had to do to cut the display from desktop to login screen was to touch the cursor to the trash icon in the dock. So I reversed the old terminal command to eliminate the delete trash prompt, putting true instead of false:
"defaults write com.apple.finder WarnOnEmptyTrash -bool false" and that fixed what had started when I updated to 10.14.6.
 
Last edited:
Joined
Mar 30, 2019
Messages
21
Motherboard
Z370 AORUS Gaming 7
CPU
i9-9900K
Graphics
UHD 630 + Vega 56
Mac
Mac Pro
Mobile Phone
Android
So far it's been working perfectly and like everyone said it seems more responsive and stable (could be placebo :)).
The only kink is that I have discovered I lost 2 USB3 from the front of the case.
 
Top