Contribute
Register

macOS 10.14.6 Supplemental Update 2

Joined
Aug 25, 2013
Messages
165
Motherboard
GIGABYTE GA-Z77X-UD5H
CPU
i7-3770
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I installed a new 2TB for the Mojave OS and did the restore from Time machine from my other SSD drive. I went through the installation smoothly and copied over the EFI folder from the old. Updated the supplement, and now I have Mojave 10.14.6 (18G5033). Is this the latest update? I was able restart and my Clover 4972 booted up fine.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,635
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
...Updated the supplement, and now I have Mojave 10.14.6 (18G5033). Is this the latest update?...
Yep! If you read Post #1 you'd know that.
 
Joined
Aug 25, 2013
Messages
165
Motherboard
GIGABYTE GA-Z77X-UD5H
CPU
i7-3770
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Yep! If you read Post #1 you'd know that.

Hi,
Hi Stork. It seems to be so. Because my MacBook Pro is on 10.14.6 (18G103) and there is an update supplement which I haven't done. I ran the update last Wednesday for this Hackintosh after I added the 2TB using Time Machine method from my old 256gb SSD drive. Ran the update and that was the latest version of 10.14.16 (18G5033) showing up. I just looked again from my software update screen and there isn't any new supplement update showing.

see screen shots. Only upgrade is to go to Catalina which I am not doing.
 

Attachments

  • Screen Shot 2020-07-13 at 9.45.31 AM.png
    Screen Shot 2020-07-13 at 9.45.31 AM.png
    126.2 KB · Views: 28

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,270
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Hi,
Hi Stork. It seems to be so. Because my MacBook Pro is on 10.14.6 (18G103) and there is an update supplement which I haven't done. I ran the update last Wednesday for this Hackintosh after I added the 2TB using Time Machine method from my old 256gb SSD drive. Ran the update and that was the latest version of 10.14.16 (18G5033) showing up. I just looked again from my software update screen and there isn't any new supplement update showing.

see screen shots. Only upgrade is to go to Catalina which I am not doing.
Click on the More Info tab you should get an option to update the security update. Select carefully and choose only the Mojave update.
 
Joined
Apr 11, 2018
Messages
70
Motherboard
Gigabyte H370M D3H
CPU
i5-8500
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
Just an FYI, I just completed the 10.14.6 supplemental update 2 on my iHack2 system and to my surprise I finished with (18G6020) as it was just released yesterday. I was not aware of this new release until I finished the update. Anyways, all went smooth with no issues. Just be aware there is a newer version as of July 15, 2020.
 

Attachments

  • iHack OS Update.png
    iHack OS Update.png
    83.4 KB · Views: 41
Joined
Jul 25, 2016
Messages
15
Motherboard
Z390-AORUS-ULTRA
CPU
Core i7-9700K
Graphics
Radeon Pulse RX-580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Anyways, all went smooth with no issues

After I "successfully" performed the security upgrade, my iCloud account features seem to no longer work.

For example - "Mail" can not poll my icloud account, "Messages" no longer show any messages sent or received after the upgrade from my iPhone like it used to, and under "Settings" -> "Internet Accounts" it is unable to show or to manage my iCloud storage status.

The back panel USB ports on my Z390 Aorus Ultra seems to have been disabled also.

Something might have gone wrong during my initial upgrade attempt, when I found the box sitting at the stop sign when I returned to it. I then booted off my Unibeast Flash drive and was able to properly kick off the upgrade - and it booted on its own when it finished.

I'm hoping the above issues can be addressed with some tweaks to Clover / EFI.
 
Joined
May 3, 2019
Messages
4
Motherboard
Gigabyte GA-Z87N-WIFI
CPU
i7 > need model # > See Rules!
Graphics
HD 4600
one more issue with Mojave "18G6020": no more 4k on a single monitor (HDMI) - getting only 1920x2160 as the max one, two monitors (HDMI and DVI) do not work, no signal on DVI.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,635
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
one more issue with Mojave "18G6020": no more 4k on a single monitor (HDMI) - getting only 1920x2160 as the max one, two monitors (HDMI and DVI) do not work, no signal on DVI.
Are you using the latest kexts, especially WEG?
 
Joined
May 3, 2019
Messages
4
Motherboard
Gigabyte GA-Z87N-WIFI
CPU
i7 > need model # > See Rules!
Graphics
HD 4600
WhatEverGreen: 1.4.0
LiLu: 1.4.5
 
Top