Contribute
Register

macOS 10.14.4 Update

Joined
Jan 15, 2019
Messages
7
Motherboard
Gigabyte H370M D3H
CPU
Intel i5-8400
Graphics
Sapphire RX580 Nitro+
Mac
MacBook Pro
Mobile Phone
iOS
I am running 14.4 now, no major glitches. My audio is working over HDMI but not with on board audio out so no headphones. I have the latest AppleALC.

Other annoying issue, it did not remove the install macOS so every time i start up it tries to update again. Anyone know how to delete it?
 
Joined
Aug 13, 2017
Messages
111
Motherboard
Dell Inspiron 7559
CPU
i7-6700HQ
Graphics
HD 530 (3840 x 2160)
Mobile Phone
iOS
I am running 14.4 now, no major glitches. My audio is working over HDMI but not with on board audio out so no headphones. I have the latest AppleALC.

Other annoying issue, it did not remove the install macOS so every time i start up it tries to update again. Anyone know how to delete it?
I believe the installer made a Install Mac OS folder at the root of your startup drive. Simply drag it to the trash and empty and that choice disappears from Clover.
 
Joined
Dec 5, 2011
Messages
7
Motherboard
Gigabyte GA-Z68XP-UD3
CPU
Intel I5
Graphics
Nvidia Gforce 9500GT
Mac
iMac, Mac mini
Classic Mac
Mobile Phone
Android, iOS
Successfully Updated my Hackintosh direct by the system preference.:clap::clap::clap:
 
Joined
Mar 6, 2017
Messages
106
Motherboard
ASUS ROG Maximus IX Hero
CPU
i7-7700K
Graphics
RX 580
Problem here! Updating from 10.14.3, conectorless id (igpu+vega) didn't work. I was getting kernel panics halfway on Apple logo, so disabled iGPU and things worked.
Warning: To those running SMBIOS 18,3 + connectorless iGPU do not update to 10.14.4. There's a widely reported issue related to kernel panic or black boot without disabling iGPU and losing QuickSync. Mods please update the release notes to indicate users of SMBIOS 18,3 + connectorless iGPU should hold off on updates. See:

 
Joined
Aug 17, 2018
Messages
141
Motherboard
AsusPro B9440UA-Clover
CPU
i5-7200U
Graphics
HD 620, 1920 x 1080
Mac
Mac mini
Mobile Phone
iOS
Warning: To those running SMBIOS 18,3 + connectorless iGPU do not update to 10.14.4. There's a widely reported issue related to kernel panic or black boot without disabling iGPU and losing QuickSync. Mods please update the release notes to indicate users of SMBIOS 18,3 + connectorless iGPU should hold off on updates. See:

Thank you for this warning. I'm trying to update the Clover to 4895 (from 4700) on the Clone drive, before attempting to update to 10.14.4, and when I boot with 4895, it just reboots after the Apple logo appears. Updated the Lilu, FakeSMC & WhateverGreen kexts too, to no avail.

Seeing as I'm having issues with the bootloader update, and now this warning about SMBIOS 18,3, I will not attempt to update on my main drive. Will continue experimenting on the Clone though, will see where it gets me.
 
Joined
Jul 24, 2018
Messages
171
Motherboard
GigaByte-Z370N-WIFI
CPU
i5-8400
Graphics
HD 630 / GTX 1060
Mac
iMac, MacBook, MacBook Pro, Mac mini
Mobile Phone
iOS
Ouch!
In preparation for the MacOS Update, I used the clover configurator to upgrade Clover from 4765(I think) to 4895.
Mounted the EFI. Selected 'update clover package' in configurator.
Reboot. The clover icons all look different. White background instead of black.
Select Boot MacOS from SSD1, as usual. Watch the system reboot, and reboot, and reboot.
Select Boot Recovery from Recovery. Watch the system reboot, and reboot, and reboot.
These are my only two boot options.
Obviously, I screwed up clover somehow.

I can no longer boot to the OS. Help?

Any ideas what I did wrong?
 
Joined
Nov 18, 2015
Messages
136
Motherboard
GIGABYTE Z390 Designare
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Warning: To those running SMBIOS 18,3 + connectorless iGPU do not update to 10.14.4. There's a widely reported issue related to kernel panic or black boot without disabling iGPU and losing QuickSync. Mods please update the release notes to indicate users of SMBIOS 18,3 + connectorless iGPU should hold off on updates. See:

Not for nothing, but my SMBIOS 18,3 Headless iGPU Hackintosh seems to be running fine all day. Quicksync is fine as well as Hardware Acceleration all operating as they should. That being said these warnings were not available when I updated my rig at 9:00am EST, or I probably would have held off. I did experience "Black Screen" for most of the 20 minute update procedure, but I did see the drive activity light flashing so I sat tight and the screen came back after the 3rd (?) and final reboot.
 

Attachments

Top