Contribute
Register

macOS 10.14.4 Update

Joined
Jul 15, 2018
Messages
14
Motherboard
Supermicro X9Dai
CPU
E5-2697 V2
Graphics
Vega 64
I had no problem going to 10.14.3 but 10.14.4 is causing an issue.
Clover R4910
X9Dai / Dual E5-2697 V2's
Vega 64

Stuck at gIOScreenLockState

I run dual monitor set up so tried with single HDMI monitor connected but no luck.
 
Joined
Nov 20, 2011
Messages
19
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i5-3570K
Graphics
RX 570
Upgraded from App Store 10.14.3 -> 10.4.4, after upgrading

Clover -> 4919
AptioMemoryFix -> R25
AptioInputFix -> R25
AppleALC -> 1.3.7
Lilu -> 1.3.5

Two restarts. Took about 20 min.

Didn't mount a couple of volumes, I mounted them manually.

movaje.10.4.4.png
 
Joined
Oct 21, 2018
Messages
11
Motherboard
Gigabyte Z370 AORUS Ultra Gaming WiFi
CPU
i7-8700K
Graphics
RX 580
Mac
Mac mini, Mac Pro
Classic Mac
Power Mac, SE
Mobile Phone
iOS
Upgrade attempts failed. Both App Store and download. System reboots to install, a progress bar appears with no movement. After 30 minutes I have to manually shut down to abort install. Looks like I am stuck with 10.4.3
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,921
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Joined
Feb 17, 2011
Messages
123
Motherboard
Gigabyte Z370-HD3
CPU
i5-8660K
Graphics
RX 580
Mac
Mac Pro
Classic Mac
Power Mac
Mobile Phone
iOS
10.14.3 to 10.14.4 via app store update. Upgraded clover to 4862 from 4769, updated to Apple ALC 1.3.6, Lilu 1.3.5 and Whatevergreen 1.2.7 as per info in this thread. Ran like that a couple days just to make sure it was all good. Today disconnected all drives except install one (old habits??LOL) and did the install...took about 15 minutes, started install and then left to make a coffee :) Come back and it was waiting for setup info.

Thanks everyone for all the info in this thread, made this a very painless update!
 
Joined
Jul 15, 2011
Messages
7
Motherboard
Asus ROG Strix Z370-G
CPU
i7-8700K
Graphics
Vega 56
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
This was by far the scariest of all updates I've encountered. The first reboot landed on a blank, black screen. My son came asking what was wrong an hour later. Turned out there was a mouse but nothing more. The keyboard only beeped at me.

A couple of reboots, then a snapshot restore, then a "hey, let's try that again" lead to a couple days of a system that wouldn't boot to system, restore or from USB. It was the oddest thing. Today I updated my BIOS and started over with a fresh USB and Clover config. The Mojave installer wouldn't boot so I walked away. Came back and the system had rebooted and was now at the login screen. :clap::crazy: And "about" states I'm at 10.14.4.

[EDIT 11apr]
Spoke too soon. I can boot from a fresh usb only to the system, not recover or the installer on the usb. I have nearly the same setup as Pastrychef's z370 which looks like he was able to update. I did notice that this update does place a firmware into the apple folder on EFI. Haven't been able to look at the failed boot logs to see what the last 3 lines are before the screen goes blank. I let it sit blank for an hour and a half last night before shutting down. [pic shows where it stalls, then a few lines zoom by before blanking out]

[EDIT an hour later]
Ran the official clover installer (4910) and selected 'customize' so I could reinstall the ApfsDriverLoader and AptioMemoryFix drivers. BAM! I can now boot from the system disk with no apparent issues... yet.
 

Attachments

Last edited:
Joined
Jan 16, 2018
Messages
2
Motherboard
GA-Z270M-D3H
CPU
i5-7600K
Graphics
RX 570
Mobile Phone
iOS
Panic and lookups for about 20 minutes, then it was fine.
Have verbose always on, system seemed to hang too long) screen photo attached. There is a looooong blank screen before output then restart again. Luckily I was distracted looking up strings and let computer sit when it rebooted and all seems fine with this update.
 

Attachments

Top