Contribute
Register

macOS 10.14.4 Update

Joined
Jul 12, 2015
Messages
26
Motherboard
Gigabyte Z370-HD3P
CPU
i7 8700K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
Android
Updated to Clover 4895 and the latest AppleALC, Lilu & WhateverGreen kexts to /L/E before updating, performed update via System Preferences -> Software Update, also experience "Black Screen" for 10 to 15 minutes during update procedure but on finial reboot loaded up fine, also using SMBIOS 18,3 Headless iGPU. :thumbup:
 
Joined
Mar 1, 2018
Messages
48
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700K
Graphics
UHD 630 & RX 580
Mac
iMac
Mobile Phone
iOS
Updated to Clover 4895 and the latest AppleALC, Lilu & WhateverGreen kexts to /L/E before updating, performed update via System Preferences -> Software Update, also experience "Black Screen" for 10 to 15 minutes during update procedure but on finial reboot loaded up fine, also using SMBIOS 18,3 Headless iGPU. :thumbup:
Another Gigabyte board. Seems like the issue is mostly prevalent on Asus motherboards. Really hope someone figures out a fix for this
 
Joined
Mar 1, 2018
Messages
48
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700K
Graphics
UHD 630 & RX 580
Mac
iMac
Mobile Phone
iOS
Yes, same here,'pain and mystery', trial and error,
or like a blind man at an orgy.

I had the exact same problem and was in an infinite boot after direct update in Clover to 4895.

After a boot via usb, an EFI mount and restore
+ Clover update to 4862, from Tonymacs Downloads / Cloverbuilds
+ install of latest Lilu and Whatevergreen kext,
everything is working again, very happy with it.
This seems a bumpy update compared to previous ones
So you downgraded from clover 4895 to clover 4862 and it worked?
 
Joined
Aug 9, 2010
Messages
48
Motherboard
HP Ay505nf
CPU
i3-6006U
Graphics
HD 520
Mac
MacBook Air
updated successfully.
Latest version of clover in EFI as well as Kext:
AppleALC.kext - Lilu.kext - WhateverGreen.kext

After 4 reboot everything is perfect.

I just reinstall AppleHDA.kext in S / L / E
 

Attachments

Last edited:
Joined
Jan 20, 2018
Messages
86
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8086K
Graphics
Vega 56 - flashed Sapphire Nitro+ 64
Mac
iMac, MacBook, MacBook Pro
Mobile Phone
iOS
Just updated, went perfect
395264
 
Joined
Sep 20, 2012
Messages
68
Motherboard
ASUS ROG MAXIMUS HERO X Z370
CPU
i9-9900K
Graphics
RX 580
Mac
iMac
Mobile Phone
iOS
So you downgraded from clover 4895 to clover 4862 and it worked?
Yes, that seemed to do the trick.
I suspect from what Gigamaxx explained, that, maybe, a non custom 'standard' update within Clover to the latest version 4895, installs the wrong or doubles kexts.
After I mounted and restored my EFI folder, installed Tonymacs 'custom' Clover version 4862 + new Lilu and Whatevergreen Kext, it all started working again.
 
Joined
Apr 25, 2017
Messages
22
Motherboard
Gigabyte GA-Z370-HD3P
CPU
i5-9600K
Graphics
UHD 630
Classic Mac
iBook, iMac
Mobile Phone
Android, iOS
395268


Everything's works.
I can even remove the Graphics hack in the config.plist for i5-9600 IntelGFX support :)
It works native now!
I did not update clover have version 4769 installed for a while now.
 
Joined
Jul 24, 2018
Messages
185
Motherboard
GigaByte-Z370N-WIFI
CPU
i5-8400
Graphics
HD 630 / GTX 1060
Mac
iMac, MacBook, MacBook Pro, Mac mini
Mobile Phone
iOS
Yes, same here,'pain and mystery', trial and error,
or like a blind man at an orgy.
Well, he *thought* it was an orgy. It was actually the salad bar at Dennies.

Here's the thing: the clover bootloader is the heart, soul and testicles of a Hackintosh.

Yet, most of us bumble around it. No one seems to understand it.
The manuals are translated from Russian and out of date?

Clover reminds me of JCL, on the old IBM mainframes.
Everyone used it and needed it, but no one understood it.
Not even the people who read the blue book by Brown.
 
Top