Contribute
Register

macOS 10.14.3 Update

Joined
Jun 23, 2018
Messages
2
Motherboard
Gigabyte Z370 HD3P
CPU
i5-8600
Graphics
RX 580
Mac
iMac
Mobile Phone
Android
i updated my HP-8300 Elte MT directly in system preference/Software update and it went smooth with out issues at all
also as you have notice i am using an NVIDIA Graphics card GT-710 enfact as far as i know it is the only one that works without web drives at all plus at full acceleration even in 4K so i am happy i am still with NVIDIA:) Yeah its not the top end but if your into Video editing and web browsing and watching movies such as netflix, hulu, amazon prime and yes YouTube it works without issues so far :)View attachment 381876View attachment 381877
Hello Sir,
I have the same graphics card zotac GT 710, 2048 MB. Now running high Sierra. Tried to upgrade to Mojave but failed. would you please help me in upgrading. I shall be happy if you Kindly share your EFI folder.
Thank, regards.
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
2,157
Motherboard
Gigabyte Z370M D3H
CPU
i3-8350K
Graphics
RX 560
Mac
iMac, Mac mini
Classic Mac
eMac, iBook
Mobile Phone
iOS
Hello Sir,
I have the same graphics card zotac GT 710, 2048 MB. Now running high Sierra. Tried to upgrade to Mojave but failed. would you please help me in upgrading. I shall be happy if you Kindly share your EFI folder.
Thank, regards.
Your Profile shows an RX580 GPU ?

Please note, the EFI folder from an HP 8300 would not help your own setup, unless it is also an HP 8300 with a GT710.
 
Joined
Jun 23, 2018
Messages
2
Motherboard
Gigabyte Z370 HD3P
CPU
i5-8600
Graphics
RX 580
Mac
iMac
Mobile Phone
Android
Your Profile shows an RX580 GPU ?

Please note, the EFI folder from an HP 8300 would not help your own setup, unless it is also an HP 8300 with a GT710.
Your Profile shows an RX580 GPU ?

Please note, the EFI folder from an HP 8300 would not help your own setup, unless it is also an HP 8300 with a GT710.
You are correct that I have rx 580 gpu. Actually I have two Hacks. One with Gigabyte z370 HD3P motherboard, CPU- i5 8600, GPU RX 580 8Gb, which is running smoothly with latest update (i.e., Mojave 10.14.4). However,
I have another mackintosh with Gigabyte GA-H110M, CPU- i3 6098P, GPU gt 710. And I need help for the second one.
 
Top