Contribute
Register

macOS 10.14.3 Supplemental Update

Joined
Feb 11, 2018
Messages
18
Motherboard
Gigabyte Z360 Gaming 7
CPU
i7-8700K
Graphics
RX 580
Mac
iMac, MacBook Air
Mobile Phone
Android
No problem. Took about 6 minutes with 4 or 5 reboots.
 
Joined
Feb 12, 2019
Messages
13
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
WARNING! 10.14.3 can destroy rendering in Final Cut Pro X - rendering freezes the whole machine - maybe the problem is with plugins. So do not upgrade if you are dependent on fcpx. The problem is experienced both on Hackintosh and regular Macs.
Read more:

[SUCCESS] I just updated to 10.14.4 Beta 3 update fixes the problem in FCPX. ;-)
 
Last edited:
Joined
Nov 11, 2018
Messages
3
Motherboard
Gigabyte GA-Z170MX Gaming 5-Clover
CPU
i7-6700
Graphics
RX 580
Mac
iMac, MacBook, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
iOS
Updated with the built-in Software Update functionality through the System Preferences pane. I had about 3 reboots and on the 4th everything was fine.
 
Joined
Aug 8, 2014
Messages
32
Motherboard
Asus H97M-E
CPU
Intel Core i5-4460
Graphics
Radeon HD 7870
My audio is not working just after the software update(ALC887).
What could go wrong?

Update: Did all sorts of stuff. Solution ended up changing audio id to other values. For some reason the audio ID = 11 did not work anymore for me, now it is 40.
 
Last edited by a moderator:
Joined
Dec 12, 2015
Messages
9
Motherboard
Gigabyte Z87M-D3H
CPU
i5-4670S
Graphics
RX 580
Mac
iMac, MacBook Air
Classic Mac
Performa
Finally I was able to do the update. Same as above - audio (ALC 892) not working any more. Solution pending but can tell you that Lilu and Apple ALC is in my Clover not L/E folder.
 
Joined
Jul 21, 2014
Messages
1
Motherboard
Gigabyte GA-Z87-HD3
CPU
i7-4770
Graphics
GTX 660
Mobile Phone
Android
Everything went smooth here :) It took between 5 - 10 minutes, three or four reboots, and everything works perfect :)
 
Joined
Jun 15, 2015
Messages
201
Motherboard
P5WE0
CPU
i5-2450M
Graphics
HD 3000
Mac
MacBook Air, Mac mini
Mobile Phone
Android, iOS
Well it installed fine, but now iMessage and Facetime will not log in. I'm using the latest Clover, and I cleared all cache for iMessage as the How to Fix iMessage Guide by jaymonkey instructed. I also cleared all network settings and tried a different user account. No bueno.
I also had the same problem affect one of my builds. It was solved by deleting network preferences (despite mine being listed correctly). It's fine but it somehow has WiFi as en0. If you're still having problems try logging out of iCloud and then doing the fixes listed in the guides
 
Joined
Feb 8, 2013
Messages
12
Motherboard
Gigabyte Z370N-WiFi
CPU
i5-8600
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Made the update right from 10.14.1 : 1 reboot on temporary install volume (10 minutes, most of them without video signal on my GPU, exactly like for 10.14.1 update), then reboot on main volume (10 minutes again), and them boom, it is done.
 
Top