Contribute
Register

macOS 10.14.1 Update

Joined
Aug 3, 2012
Messages
67
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K 4.9 GHz OC'd
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Yes, if possible could you share your efi folder with the config.plist. I have the same m/b and processor. I would like to see how you did it. Maybe I could do the same. :)
Here you go. I've replace my serial numbers with 111 since you should be generating your own.
My kexts are FakeSMC, Lilu, USBInjectAll, and Whatevergreen. I can't take credit for doing all this on my own. I used the Clover Configurator tool to change from 14,2 to 18,3. I use a USB Audio device (Creative Omni 5.1) so I don't need the on-board audio (1150).
 

Attachments

Joined
Feb 15, 2016
Messages
34
Motherboard
GA-170X-UD5-TH - BIOS F22g
CPU
i7-6700K
Graphics
RX 560 + HD 530
Mac
iMac, MacBook Pro
Here you go. I've replace my serial numbers with 111 since you should be generating your own.
My kexts are FakeSMC, Lilu, USBInjectAll, and Whatevergreen. I can't take credit for doing all this on my own. I used the Clover Configurator tool to change from 14,2 to 18,3. I use a USB Audio device (Creative Omni 5.1) so I don't need the on-board audio (1150).

Thanks, I'll let you know how it works.
 
Joined
Sep 1, 2016
Messages
303
Motherboard
GA-Z170N Gaming 5
CPU
i7-6700K
Graphics
RX 580
Update on my sleep issue... not only was my screen not going dark during sleep, but I realized I was losing audio after "wake." Did some Googling, and realized that RebahMan had released a new version of Codec Commander last month. Downloaded it, and now the computer is not only sleeping again properly, but I have audio after wake. So, thanks @RehabMan!
 
Joined
Mar 20, 2011
Messages
1,368
Motherboard
Gigabyte B85M-Gaming 3
CPU
i3-4150
Graphics
GTX 1060
Mac
Mac Pro
Classic Mac
Power Mac
Mobile Phone
Android, iOS
Everything is working fine:thumbup:
 
Joined
Sep 16, 2018
Messages
29
Motherboard
GA-Z370P-D3
CPU
i3-8100
Graphics
RX 580 + UHD 630
Mac
Mac Pro
Mobile Phone
Android
For me update was smooth , no patch needed, anything else.
Now trying to get full installer for my usb pendrive.
 
Joined
Sep 16, 2018
Messages
29
Motherboard
GA-Z370P-D3
CPU
i3-8100
Graphics
RX 580 + UHD 630
Mac
Mac Pro
Mobile Phone
Android
after update everything works fine as before, i said all is like before. even the glitches screen and frozen of the system. exactly like before. post and forums says this bad behave is present in real macs too.
 
Joined
Jul 25, 2018
Messages
15
Motherboard
ASRock Z370 Extreme4
CPU
i5-8600K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Updated all my Kexts and updated.

All OK I think, not checked all the USB ports yet though.
 
Joined
Oct 1, 2012
Messages
115
Motherboard
Gigabyte Z270XP-SLI-F9d
CPU
i7-7700K
Graphics
RX 580
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
I see you are using a Radeon 580, how is that for you, any problems as I'm thinking of getting one to replace my Nvidia 760 OC
I am happy I got one because I don't have to wait for NVidia to release their web driver to update my rig anymore. I had a GTX 970 prior to this. I had the same widely-reported problem with Preview but it got resolved by enabling the Intel HD 630 graphics on my Gigabyte mobo. It took an extra 5-6 seconds to boot but I can live with that.
 
Joined
Aug 24, 2015
Messages
183
Motherboard
Gigabyte Z370N WIFI
CPU
i7-8700K
Graphics
Radeon RX Vega 64
Mobile Phone
iOS
What you guys mean by (all works fine)? Do you guys really test the full system functionality before you report back?
Because there is a huge issue with USB ports and 10.14.1 which even devs are having hard time to figure out and fix, so how is (all works fine) for you?
 
Top