Contribute
Register

macOS 10.13 Supplemental update

Joined
Oct 31, 2016
Messages
86
Motherboard
GIGABYTE Z68P-DS3
CPU
i5-2500k
Graphics
GTX 660
Mobile Phone
  1. iOS
Joined
Mar 18, 2011
Messages
441
Motherboard
HP ProBook 4530s
CPU
2.20 GHz Intel Core i7-2720QM
Graphics
Intel HD Graphics 3000
Mobile Phone

Attachments

  • CLOVER.zip
    3.2 MB · Views: 32
  • J’s MacBook Pro.zip
    521.2 KB · Views: 34
  • RehabMan.zip
    34.3 KB · Views: 40
  • Terminal Saved Output 2.zip
    1.5 KB · Views: 31
  • Terminal Saved Output.zip
    1.5 KB · Views: 27
  • 20171006_213522.jpg
    20171006_213522.jpg
    5.7 MB · Views: 57

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,285
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello here is the photo and the files. Thanks

I think it is due to your partition setup. For example, your ioreg shows you have the Windows partitions first, where macOS partition(s) should be first. You also have an MSR (Microsoft Reserved) partition, which is always problematic.

Plan on re-partitioning your drive such that macOS is first, and then re-install everything including Windows such that there is no MSR partition (you will probably need to remove it with DISKPART.exe).

But at least your EFI partition is large enough (200MB).

Also, keep in mind once you get that error, you must start over with the update process.
 
Joined
Mar 18, 2011
Messages
441
Motherboard
HP ProBook 4530s
CPU
2.20 GHz Intel Core i7-2720QM
Graphics
Intel HD Graphics 3000
Mobile Phone
I think it is due to your partition setup. For example, your ioreg shows you have the Windows partitions first, where macOS partition(s) should be first. You also have an MSR (Microsoft Reserved) partition, which is always problematic.

Plan on re-partitioning your drive such that macOS is first, and then re-install everything including Windows such that there is no MSR partition (you will probably need to remove it with DISKPART.exe).

But at least your EFI partition is large enough (200MB).

Also, keep in mind once you get that error, you must start over with the update process.

Thanks for your answer, not really the one I was expecting. Although I have been around for long time I am still a newbie. Certainly I will do it. I will buy a new hard drive however. How do I make sure that when doing the partitioning masOS is the first. I apologize if this is too basic. Thanks
 
Joined
Mar 18, 2011
Messages
441
Motherboard
HP ProBook 4530s
CPU
2.20 GHz Intel Core i7-2720QM
Graphics
Intel HD Graphics 3000
Mobile Phone
I think it is due to your partition setup. For example, your ioreg shows you have the Windows partitions first, where macOS partition(s) should be first. You also have an MSR (Microsoft Reserved) partition, which is always problematic.

Plan on re-partitioning your drive such that macOS is first, and then re-install everything including Windows such that there is no MSR partition (you will probably need to remove it with DISKPART.exe).

But at least your EFI partition is large enough (200MB).

Also, keep in mind once you get that error, you must start over with the update process.

Do not ask me what I did but I run the update one more time and it went through. I will repartition the HD anyway. Thanks
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,285
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Do not ask me what I did but I run the update one more time and it went through.

I had assumed you had already tried it multiple times.

I will repartition the HD anyway. Thanks

Might avoid problems in the future.
 
Joined
Nov 12, 2012
Messages
219
Motherboard
Lenovo G570
CPU
2.4 GHz Intel Core i5
Graphics
Intel HD 3000
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
This the error or issue I got ..
Help me out .. how to solve this ?
 

Attachments

  • 61180599-D0F7-4032-B8B0-363AC5DA2051.jpeg
    61180599-D0F7-4032-B8B0-363AC5DA2051.jpeg
    154.9 KB · Views: 60

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,285
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi. I tried unsuccessfully to update my Lenovo. I downloaded this update. Now I have a new entry in Clover but when I try to do it I got a message that the installation failed. Any help? Thanks
Hello here is the photo and the files. Thanks

BTW, I had the same issue on one of my updates.

But it was my fault... I had stepped away from the computer during the download, and because of my Clover settings, it rebooted, but instead of into the installer/updater, it booted back into my main partition. That does something to screw up the installer and then you get that error, forcing you to start over with the update.

You may have done the same thing.
You must be prepared to sit there and babysit the whole process.
 
Top