macOS 10.13.6 Update

17G7024 confirmed. It just took my office computer about 12 minutes to update. This security update addresses ZombieLoad so it is high recommended to update as soon as possible.
Fingers crossed for this
I opened my config.plist in Clover Configurator and added patch directly in «Text Mode» tab to «KextsToPatch» block. Then pressed «Synchronize» button.

After this, you should see this patch in «Kernel and Kext Patches» tab.

   <string>USB 10.13.6+ by PMHeart</string>



Worked for me - THANKS!
I (accidentally) applied the update to my High Sierra install to 10.13.6. NVidia popup asked if I wanted to update the NVidia drivers, and I did (since the screen was wigging out until I did so), and that worked great. But USB 3.0 was not working. In trying to diagnose/fix that, I heard I needed to update the AptioMemoryFix-64.efi, and in order to do that, I tried using the Clover Configurator. That offered to update Clover to 4934. After doing that, the Clover bootloader comes up, but booting to anything results in a black screen. With -v boot option, I saw that I was stuck at "End Randomseed ++++++".

So I dusted off my USB thumb drive installer, used F12 to get to the boot menu, selected the cryptic "UEFI: General UDisk 5.00, Partition 1", which booted with an older Clover (4297) that still works. Then I used Clover Configurator (on my USB stick) to mount the EFI partition (the one on my main boot hard drive, which was notated with a bunch of boot-like things that all the other hard drives' EFI partition lacked). Then I copied /usr/standalone/i386/apfs.efi to /Volumes/EFI/EFI/CLOVER/drivers64UEFI/, because someone said that would help. But that didn't fix the boot problem (but hopefully didn't hurt anything).

Finally, while there, I went to the "Install Drivers" section of Clover Configurator and selected "AptioMemoryFix-64.efi", downloaded and installed that, and then rebooted (using the new clover version, 4934), and it all came up working great. Whew.
I made a clean install with Clover 4934. Used HD4600 during updates. It took 3 restarts to update from 17G65 > 17G7024.

After updates finished placed Nvidia card and installed drivers.


  • Screen Shot 2019-06-06 at 10.54.52.png
    Screen Shot 2019-06-06 at 10.54.52.png
    90.4 KB · Views: 242