Contribute
Register

macOS 10.13.6 Update

Joined
Sep 22, 2016
Messages
464
Motherboard
Gigabyte Z170X-UD5 TH-Clover
CPU
i7-6700K
Graphics
Vega 56
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Please note that Apple has released updated verison of 2019-002 (17G6030) security update. So if you already installed 2019-002 (17G6029) you have to install it once again.
 
Joined
Jul 21, 2013
Messages
17
Motherboard
Optiplex 9010 SFF
CPU
i7
Graphics
Intel HD 4000
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Plus
Mobile Phone
  1. Android
  2. iOS
Help Please!

After security update 2019-02, computer boots directly into the below:
 

Attachments

  • 20190331_155852.jpg
    20190331_155852.jpg
    1.4 MB · Views: 263
Joined
Oct 10, 2015
Messages
1,095
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
My Clover menu loaded significantly slower after the security update (17G6029). I solved it by deleting the Clover folders within EFI, reinstalled MultiBeast, and dragged back the config.plist that I saved as a backup before. Now it just needs about 1 second to load the Clover menu, comparing to almost 30 seconds before.

17G6030 did not cause the issue.
 
Last edited:
Joined
Aug 3, 2014
Messages
26
Motherboard
Gigabyte Z97N-WIFI - F7
CPU
i7-4790K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
My Clover menu loaded significantly slower after the security update (17G6029). I solved it by deleting the Clover folders within EFI, reinstalled MultiBeast, and dragged back the config.plist that I saved as a backup before. Now it just needs about 1 second to load the Clover menu, comparing to almost 30 seconds before.

17G6030 did not cause the issue.

  1. Open Clover Configurator and mount your EFI partition
  2. Open your config.plist with Clover Configurator
  3. In left menu select 'Boot'
  4. At 'Boot' options search for 'Debug'.
  5. It must be UNticked!
  6. Save the config.plist.
That should work for the next time. ;)
 
Joined
Apr 3, 2016
Messages
33
Motherboard
Asus Maximus VIII Hero
CPU
i7-6700K
Graphics
GTX 950
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Everything perfect with the security update 2019-002 v10.13.6 - 17G6030 April (2nd after 17G6029 of March).

2 restarts, and from 37' to less than 5' to finish the installation.

After that, neither sound or Nvidia drivers were fine, so installed AGDPfix again, another restart, and everything seemed to be perfect.

A message showed 'Nvidia .123 was not compatible', and a few seconds after a message showed new .124 Nvidia version. Another restart after installation and everything is as it should be.
 
Last edited:
Joined
Sep 22, 2016
Messages
464
Motherboard
Gigabyte Z170X-UD5 TH-Clover
CPU
i7-6700K
Graphics
Vega 56
Mac
  1. Mac mini
Mobile Phone
  1. iOS
After that, neither sound or Nvidia drivers were fine, so installed AGDPfix again, another restart, and everything seemed to be perfect.

I'm using LIlu and WhateverGreen, haven't used AGDPfix app since then.
 
Joined
Sep 24, 2011
Messages
113
Motherboard
Dell Optiplex 9020 MT A25
CPU
i7 4790
Graphics
HD4600
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
No problems here with the update, 2019-002 v10.13.6 - 17G6030, installed via App Store on my HP 8300 Elite. First reboot auto-restarted first time with Clover and it had the MacOS install selected, then rebooted again and it had Install MacOS selected in Clover, 3rd reboot normal, no issues.
 
Joined
Jul 8, 2017
Messages
2
Motherboard
GA H270N-Wifi
CPU
i5-7500
Graphics
GTX 1050
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Ran security update today (17G6030) via App Store and then installed NVIDIA Web Driver 387.10.10.10.40.124. No issues from what I can see so far.
 
Top