Contribute
Register

macOS 10.13.6 Update

Joined
Jan 9, 2016
Messages
97
Motherboard
ASUS Z270 Tuf Mark 1
CPU
i7-7700K
Graphics
RX 570
Mac
  1. iMac
Mobile Phone
  1. Android
Everything went alright for me besides one of my displays, displays a pink picture with my desktop on it.
The effected display is connected via DVI while the other display which is on HDMI is not effected.
Any Ideas on how to fix it?
Asus RX 460
Thanks
temporary solution: Change your Monitor Colour Setting From Rgb to YPbPr
2018-07-10 12.38.24.jpg
 
Joined
Apr 15, 2016
Messages
39
Motherboard
GIGABYTE B360M DS3H
CPU
i3 8100
Graphics
RX 580 8Gb
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Everything fine. Updated through the AppStore, clover 4586
 
Joined
Jul 1, 2018
Messages
393
Motherboard
GIGABYTE Z370N
CPU
i7-8700
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
I updated Clover to 4586, apfs.efi, AppleALC and Lilu.

USB 3.0 stopped working, but new patch fixed this problem.

New apfs.efi started to generate some logging during boot, so I rolled to previous apfs.efi.
Any ideas, why it's happening?

XhHyRn+
 

Attachments

  • image.png
    image.png
    97.1 KB · Views: 137
Last edited:
Joined
Feb 3, 2018
Messages
12
Motherboard
Gigabyte GA-H110M-H
CPU
Intel Core i3 6100
Graphics
Asus RX 460 OC 4GB
Mobile Phone
  1. iOS
then we have to wait for some legends to solve our problems
Agreed, I have also made a thread about this issue hopefully someone will give a solution.
 
Joined
Jan 9, 2016
Messages
97
Motherboard
ASUS Z270 Tuf Mark 1
CPU
i7-7700K
Graphics
RX 570
Mac
  1. iMac
Mobile Phone
  1. Android
Agreed, I have also made a thread about this issue hopefully someone will give a solution.
im sorry to say this 10.13.6 contains many bugs in video rendering (Fcpx Fails to export:banghead:), os partially hangs display cant wakes up..etc.. im reverting back to 10.13.5
 
Joined
Feb 3, 2018
Messages
12
Motherboard
Gigabyte GA-H110M-H
CPU
Intel Core i3 6100
Graphics
Asus RX 460 OC 4GB
Mobile Phone
  1. iOS
im sorry to say this 10.13.6 contains many bugs in video rendering (Fcpx Fails to export:banghead:), os partially hangs display cant wakes up..etc.. im reverting back to 10.13.5
I can live with it since I have macOS on another SSD as Windows is my main OS. I only use macOS for video.
 
Joined
Jul 6, 2011
Messages
43
Motherboard
Asrock Z170M OC Formula
CPU
i7-6700K
Graphics
RX 570, RX5700 XT
I updated Clover to 4586, apfs.efi, AppleALC and Lilu.

USB 3.0 stopped working, but new patch fixed this problem.

New apfs.efi started to generate some logging during boot, so I rolled to previous apfs.efi.
Any ideas, why it's happening?

XhHyRn+
Thanks for your experience report. I hope you may provide your further hints/tips for my problem.
I have already applied the update of Clover 4586, so my Mac OSx 10.13.5 is cleary fine working.

After several "Try and Errors" (hours), I clould reach the place of the closer(near) for the goal ( update competion of 10.13.6).

The latest stutus of update are:
1) With Safe mode on clover-boot , I could reach the logon-screen of 10.13.6
2) But, my KB and mouse ( thru USB 3) are disabled - can's enter any input, never moving mouse-icon.
3) I feel that I have to apply the patch for this new release, but I am not so familiar with any patch operation onto config.plist.

Is there any easy-one-operation-method to apply the specific patch on my latest config ?

from the beginner of patach operation on config.plist
 
Last edited:
Top