macOS 10.13.6 Update

Discussion in 'OS X Updates' started by tonymacx86, Jul 9, 2018.

  1. vulgo

    vulgo

    Joined:
    Jul 24, 2015
    Messages:
    2,172
    Motherboard:
    MSI H81i
    CPU:
    i5-4570
    Graphics:
    RX 580
    Jul 12, 2018 at 7:42 PM #241
    vulgo

    vulgo

    Joined:
    Jul 24, 2015
    Messages:
    2,172
    Motherboard:
    MSI H81i
    CPU:
    i5-4570
    Graphics:
    RX 580
    Correct. It's good practice to keep a reference to the source of the patch as well as its purpose, especially if sharing them on the forums.
     
    elfcake likes this.
  2. elfcake

    elfcake

    Joined:
    Nov 26, 2012
    Messages:
    732
    Motherboard:
    Gigabyte Z370 Aorus Gaming 5
    CPU:
    i7-8700K 5.1 GHz
    Graphics:
    Gigabyte RX 560 OC 4GB GDDR5
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Jul 12, 2018 at 7:54 PM #242
    elfcake

    elfcake

    Joined:
    Nov 26, 2012
    Messages:
    732
    Motherboard:
    Gigabyte Z370 Aorus Gaming 5
    CPU:
    i7-8700K 5.1 GHz
    Graphics:
    Gigabyte RX 560 OC 4GB GDDR5
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    This should be in your drivers64UEFI folder.
    Screen Shot 2018-07-12 at 12.52.26 PM.png
     
  3. elfcake

    elfcake

    Joined:
    Nov 26, 2012
    Messages:
    732
    Motherboard:
    Gigabyte Z370 Aorus Gaming 5
    CPU:
    i7-8700K 5.1 GHz
    Graphics:
    Gigabyte RX 560 OC 4GB GDDR5
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Jul 12, 2018 at 7:55 PM #243
    elfcake

    elfcake

    Joined:
    Nov 26, 2012
    Messages:
    732
    Motherboard:
    Gigabyte Z370 Aorus Gaming 5
    CPU:
    i7-8700K 5.1 GHz
    Graphics:
    Gigabyte RX 560 OC 4GB GDDR5
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Did you update the system with the Vega 64?
     
  4. dturro

    dturro

    Joined:
    Jul 3, 2013
    Messages:
    153
    Motherboard:
    H87N-WIFI Clover
    CPU:
    i5-4570 @ 3.2GHz
    Graphics:
    HD 4600
    Mac:
    iMac, MacBook Air
    Mobile Phone:
    iOS
    Jul 12, 2018 at 8:17 PM #244
    dturro

    dturro

    Joined:
    Jul 3, 2013
    Messages:
    153
    Motherboard:
    H87N-WIFI Clover
    CPU:
    i5-4570 @ 3.2GHz
    Graphics:
    HD 4600
    Mac:
    iMac, MacBook Air
    Mobile Phone:
    iOS
    Yes, yours is missing from the picture you showed me here
     

    Attached Files:

    • Image-1.jpg  (74.6 KB, 112 views)
  5. mm2margaret

    mm2margaret

    Joined:
    Feb 5, 2013
    Messages:
    430
    Motherboard:
    Asus X99-A II, Gigabyte Z370 Gaming 5
    CPU:
    Core i7 6950X, 8700K
    Graphics:
    XFX Vega 64, MSI GTX 1080 TI
    Mac:
    iMac, Mac Pro
    Jul 12, 2018 at 8:52 PM #245
    mm2margaret

    mm2margaret

    Joined:
    Feb 5, 2013
    Messages:
    430
    Motherboard:
    Asus X99-A II, Gigabyte Z370 Gaming 5
    CPU:
    Core i7 6950X, 8700K
    Graphics:
    XFX Vega 64, MSI GTX 1080 TI
    Mac:
    iMac, Mac Pro
    Nope, not gonna - not worth the time or the trouble.
     
    elfcake likes this.
  6. Superbogey

    Superbogey

    Joined:
    Jun 16, 2010
    Messages:
    160
    Motherboard:
    Gigabyte GA-Z270X-Gaming-K7
    CPU:
    Core i5-7600k
    Graphics:
    Gigabyte GeForce GTX 1060 3MB
    Jul 12, 2018 at 8:55 PM #246
    Superbogey

    Superbogey

    Joined:
    Jun 16, 2010
    Messages:
    160
    Motherboard:
    Gigabyte GA-Z270X-Gaming-K7
    CPU:
    Core i5-7600k
    Graphics:
    Gigabyte GeForce GTX 1060 3MB
    It's not missing, it's removed as it's now obsolete. All of the OsxAptioMemoryFix drivers are no longer needed as AptioMemoryFix-64.DRV is the current version.
     
    dturro and elfcake like this.
  7. plexi

    plexi

    Joined:
    Jul 13, 2011
    Messages:
    167
    Motherboard:
    Z370-Gaming-K3
    CPU:
    i7 8700k
    Graphics:
    Radeon RX560
    Jul 12, 2018 at 9:23 PM #247
    plexi

    plexi

    Joined:
    Jul 13, 2011
    Messages:
    167
    Motherboard:
    Z370-Gaming-K3
    CPU:
    i7 8700k
    Graphics:
    Radeon RX560
    HDMI is working on my RX560 on 10.13.6, which is great!
    I used iMac 14,2 board ID pasted into my existing iMac 18,3 SMBIOS with no Whatevergreen.
     
  8. wind06

    wind06

    Joined:
    Mar 22, 2013
    Messages:
    43
    Motherboard:
    Gigabyte GA-Z97X-Gaming 3
    CPU:
    i7 4470K
    Graphics:
    EVGA GTX 1070 TI SC
    Mobile Phone:
    Android, iOS
    Jul 12, 2018 at 9:25 PM #248
    wind06

    wind06

    Joined:
    Mar 22, 2013
    Messages:
    43
    Motherboard:
    Gigabyte GA-Z97X-Gaming 3
    CPU:
    i7 4470K
    Graphics:
    EVGA GTX 1070 TI SC
    Mobile Phone:
    Android, iOS
    Updated via App Store. No issues so far all is working as expected
     
  9. b166ar

    b166ar

    Joined:
    Jul 1, 2018
    Messages:
    13
    Motherboard:
    GIGABYTE Z370N
    CPU:
    i7-8700
    Graphics:
    MSI RX 560 Aero
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jul 12, 2018 at 10:17 PM #249
    b166ar

    b166ar

    Joined:
    Jul 1, 2018
    Messages:
    13
    Motherboard:
    GIGABYTE Z370N
    CPU:
    i7-8700
    Graphics:
    MSI RX 560 Aero
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Guys, I found the solution for strange fonts.

    OS X thinks my monitor is a TV, and is using the YCbCr colour space rather than RGB. It happened with my RX560.

    Follow this instruction for RGB.

    To disable SIP:
    1. Open config.plist in Clover Configurator
    2. Navigate RT Variables > CsrActivateConfig
    3. Change CsrActivateConfig to appropriate value
      1. Disable SIP: 0x67
      2. Enable SIP: 0x00
    4. Reboot Hackintosh to apply changes
     
    elfcake and samanosuke like this.
  10. elfcake

    elfcake

    Joined:
    Nov 26, 2012
    Messages:
    732
    Motherboard:
    Gigabyte Z370 Aorus Gaming 5
    CPU:
    i7-8700K 5.1 GHz
    Graphics:
    Gigabyte RX 560 OC 4GB GDDR5
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Jul 12, 2018 at 10:39 PM #250
    elfcake

    elfcake

    Joined:
    Nov 26, 2012
    Messages:
    732
    Motherboard:
    Gigabyte Z370 Aorus Gaming 5
    CPU:
    i7-8700K 5.1 GHz
    Graphics:
    Gigabyte RX 560 OC 4GB GDDR5
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Anyone apply this to the "Pink Screen" problem?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice