Contribute
Register

macOS 10.13.5 Update

Joined
Aug 21, 2010
Messages
192
Motherboard
Z370 Gigabyte Gaming 7
CPU
i7-8700K
Graphics
Vega 56 + VII
My partitions do not show in clover after this update, and my SSD is formated at HFS+ so I shouldn't need APFS.efi and still, they do not show up, i have tried booting with USB and I am able to see my partitions but the OS won't boot it would just show the Apple logo and loading bar and it is stuck like a 25%, help please I would really appreciate it.
I saw my partition, but updating clover to latest 4509, and now I can’t see partition on boot (only see my windows).

I can boot though on old USB key, but AppleDisplayPolicy in kextpatch is not working ( no pisplayport )
 
Joined
May 24, 2012
Messages
1
Motherboard
Asus k52jt
CPU
intel core i5
Graphics
ati radeon hd 6370m
Mac
Classic Mac
Mobile Phone
Android
I saw my partition, but updating clover to latest 4509, and now I can’t see partition on boot (only see my windows).

I can boot though on old USB key, but AppleDisplayPolicy in kextpatch is not working ( no pisplayport )
Same problem. Don’t know how to fix.
 
Joined
Jul 24, 2015
Messages
2,331
Motherboard
MSI H81i
CPU
i5-4570
Graphics
RX 580
I'm assuming you mean that to be hand entered - as opposed to clicking a checkbox in Clover Configurator.
Unless it's been added to Clover Configurator you'd have to add it manually - the NvidiaGraphicsFixup commit is here. KextsToPatch only works when the web driver (or any Kext to patch) is in the kernel cache at startup. New drivers are out now, so its not urgent for this update...
 
Joined
Nov 26, 2017
Messages
197
Motherboard
Dell Inspiron 5379 - 1.11 - Clover
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
iMac, MacBook Air
Mobile Phone
Android
Updated apfs.efi + clover 4509 + downloaded 10.13.5 from App Store - installed 10.13.5 (takes 2 automatic restart)
Installed 387.10.10.10.35.106 from Nvidia driver manager after rebooted
First feed back :
- no lag when regular use (safari tabs / finder / desktop switch...)
- DP2HDMI audio still works (using AppleALC 1.2.6 + Lilu 1.2.3 + NvidiaGraphicsFixup 1.2.7)
 
Last edited:
Joined
Jun 5, 2015
Messages
12
Motherboard
GA-Z97M-D3H
CPU
Intel i7-4790
Graphics
Gigabyte GeForce GTX 1060 WindForce OC 6GB
Mobile Phone
iOS
will this update convert hfs+ to apfs?
 
Joined
Aug 21, 2010
Messages
192
Motherboard
Z370 Gigabyte Gaming 7
CPU
i7-8700K
Graphics
Vega 56 + VII
Same problem. Don’t know how to fix.
I fixed mine (iMac Pro 1,1 build). Roll back to earlier Clover Build.

For my 5K Dell (2 x DP), use Lilu without Evergeen.... or use Whatevergreen version 1.1.4 (later versions breaks 5K).
 
Joined
Oct 31, 2016
Messages
9
Motherboard
Gigabyte Z390 Aorus Ultra
CPU
i9-9900K
Graphics
Vega 56
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
Updated via MAS. Applied AGDPFix after update. Installed Nvidia Driver and CUDA Update. Works like a charm.

macOS_10_3_5.png
 
Last edited:
Joined
Feb 16, 2013
Messages
62
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO - Clover
CPU
i7-7700K
Graphics
AMD - RADEON
Mac
MacBook Air, Mac Pro
Classic Mac
eMac, iMac, Performa, Power Mac
Mobile Phone
iOS
Thanks a lot for a flawless update.
Copied new apfs.efi in 2 places:
/usr/standalone/i386/
/Volumes/EFI/EFI/CLOVER/drivers64UEFI/
Upgraded to Clover 4509
upload_2018-6-2_10-33-29.png

Used the Download the macOS High Sierra 10.13.5 Combo Update,
Updated the nVidia Drivers and ....
Tadaaaah!
upload_2018-6-2_10-43-22.png
 
Last edited:
Top