Contribute
Register

macOS 10.13.4 Update

Status
Not open for further replies.

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,696
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi Everybody,

First, thank you so much to share tips and solutions. This place is amazing.

I still have trouble with that USB3 problem. I correctly install the patch (PMHeart) and it does appear in clover but my USB3 is still not working.
I can plug USB1 devices with success but my USB3 HD are not mounting.
It's been 30 min I am reading all the post of that tread and didn't find my answer.

Here is my config.plist if someone has any clue it would be really great. Thanks a lot in advance.
See Post #2.
 
Joined
Oct 22, 2018
Messages
2
Motherboard
Z370 AORUS ULTRA GAMING WIFI
CPU
I7 8700
Graphics
EVGA GTX 1080Ti

Thanks a lot P1LGRIM but I made a fresh install directly in 10.13.6 and I already installed the Post84 (PMHeart's) Patch.
My USB3 port are working only with USB1 or USB2 devices. My USB3 HD are not mounting.

Everything else is fine (audio/Ethernet/Graphic etc.)

Is you have any clue do not hesitate.
Thanks a lot.
 
Joined
Sep 21, 2013
Messages
1,094
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
Thanks for this information. I have the same MOBO and a Coffee Lake CPU and so you just need to get into your EFI/config plist and put this in ?Are there any additional kexts to install? I noticed this problem after .4 as well in High Sierra.. I wonder if Mojave users will have the same drama?

Yep! USB 3 is broken...
 
Status
Not open for further replies.
Top