Contribute
Register

macOS 10.13.4 Security Update

Status
Not open for further replies.
Joined
Oct 1, 2012
Messages
141
Motherboard
Gigabyte Z270XP-SLI-F9d
CPU
i7-7700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Hello. Sorry for my English, I'm French. You may be mistaken for an idiot, but how do you install NvidiaGraphicsFixup? I download the zip and then ?? thank you very much
Unzip and then copy the NVidiaGraphicsFixup.kext file to /Library/Extensions/ folder or EFI/CLOVER/Kexts/Other folder on your EFI partition.
 
Joined
Jan 31, 2018
Messages
5
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Unzip and then copy the NVidiaGraphicsFixup.kext file to /Library/Extensions/ folder or EFI/CLOVER/Kexts/Other folder on your EFI partition.

Thank you for answering. However, I do not have the kext in the folder

 
Joined
May 11, 2010
Messages
129
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
Core i5-6600K @ 4.6GHz
Graphics
Gigabyte Gaming G1 GTX 1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Jun 21, 2010
Messages
269
Motherboard
Gigabyte Z490 Aorus Elite AC-F4 OC0.6.4
CPU
i5-10600K
Graphics
RX 580
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
More interesting: The updated has been downloading in the background despite it was not displayed als list entry. 2 reboots and 15 min later all was done. No problem so far.
 
Joined
Jan 30, 2017
Messages
80
Motherboard
Dell Inspiron 580
CPU
i5-750
Graphics
HD 5450
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
Everything went smooth like butter. Did not update apfs.efi or clover or anything else. Just went to store like a regular Mac and downloaded the updated and let it do it's thing. It was all done and dusted in under 6 minutes.
 
Joined
Jan 18, 2011
Messages
158
Motherboard
Gigabyte Z170X-ULTRA GAMING
CPU
i7-7700K
Graphics
Vega 64
Mac
  1. iMac
Mobile Phone
  1. iOS
Followed the instructions:
And everything went flawless and all seems to work fine. Did some benchmarks and the performance in numbers is the same as before.

Edit: Lost USB 3.0 :(
 
Last edited:

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
6,770
Motherboard
Gigabyte Z490i Aorus Ultra - OC 0.6.8
CPU
i5-10600K
Graphics
GT 1030
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
Build as per signature - used the App Store update (will download the full dmg installer later, for archiving)

No big problems to report. There was no audio on reboot so I ran MultiBeast 10.2 to install the ALC892 driver (no need to run any of the options here as they are already in the config.plist)

10134Supp.png

All back and working as before.
:)
 
Joined
Aug 2, 2013
Messages
4
Motherboard
Asus Prime H270-Pro | Asrock H270m ITX/ac
CPU
Core i3 7320 | Core i7 7600
Graphics
Asus 1050ti | MSI RX480
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. iOS
Hey -

I have the same issue. Never seen this with an update before. Nothing I try seems to let me get past that.

Same here! By chance, are you on an NVMe drive?Never seen this with an update before. Nothing I try seems to let me get past that.

Here's what i've tried:
Rehabman r4444 Clover
Reinstalled/Reformatted to HFS+
Unplugged all other SATA devices
Plugged in only one other SATA device in port 2
Updated APFS.efi

NVMe is Samsung 960 Evo
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Status
Not open for further replies.
Top