Contribute
Register

macOS 10.13.4 Security Update

Status
Not open for further replies.
Joined
Jan 30, 2018
Messages
36
Motherboard
Asus B150M C/BR
CPU
i5-7400
Graphics
Nvidia 1050 TI 4GB
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. Android
  2. iOS
Update went fine. Have lost graphics driver, but fixed with Benjamin's script.

No problems at all
 
Joined
Aug 15, 2016
Messages
7
Motherboard
Lenovo 20BSCTO1WW
CPU
i5-5300U
Graphics
Intel HD5500
Installed via App Store. System is now stuck in an infinite reboot loop. Kernel panic, but text scrolls by too fast to see then reboots. Tried safe mode, but it showed the "prohibited" symbol and stopped there. Subsequent attempts to boot into safe mode now also just kernel panic as well.

Edit: Actually the problem is after the update it added a new default boot option "Install macOS from macOS" option in clover that wasn't there before. If I boot from that, it kernel panics and reboots. But selecting the regular boot option lets me boot back into macOS. The update apparently did not get applied completely, as the 2018-001 update is still showing in App Store.

Doing a full backup now before attempting anything else.
 
Last edited:
Joined
Apr 21, 2012
Messages
265
Motherboard
Asus UX430UA (Clover)
CPU
i7-7500U
Graphics
HD 620
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
I have a problem with update via app store for the first time on both laptop and PC.
Any idea what is wrong ?

Thx
 

Attachments

  • 10.13.4.jpg
    10.13.4.jpg
    4.3 MB · Views: 328
Joined
Aug 15, 2016
Messages
7
Motherboard
Lenovo 20BSCTO1WW
CPU
i5-5300U
Graphics
Intel HD5500
Installed via App Store. System is now stuck in an infinite reboot loop. Kernel panic, but text scrolls by too fast to see then reboots. Tried safe mode, but it showed the "prohibited" symbol and stopped there. Subsequent attempts to boot into safe mode now also just kernel panic as well.

Edit: Actually the problem is after the update it added a new default boot option "Install macOS from macOS" option in clover that wasn't there before. If I boot from that, it kernel panics and reboots. But selecting the regular boot option lets me boot back into macOS. The update apparently did not get applied completely, as the 2018-001 update is still showing in App Store.

Doing a full backup now before attempting anything else.

Some progress. I was able to get past the kernel panic and finish the install by using a FakeID of 0x12345678 for my Intel 5500u graphics (Lenovo Thinkpad X1 Carbon 3rd gen). However the update seems to introduce a problem with my graphics. It no longer boots with the correct ID of 0x16260006. I'm able to boot as long as I'm setting the FakeID, however I'm getting lots of screen flickering. I'm using the config_HD5300_5500_6000.plist from here.

Attached kernel panic output.
 

Attachments

  • crash.txt
    7.7 KB · Views: 195
Last edited:
Joined
May 3, 2017
Messages
57
Motherboard
MSI GE Series GE72VR Apache Pro-416
CPU
i7-7700HQ
Graphics
HD Graphics 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Flawless experience, only patched AppleHDA as usual; macOS 10.13.4 (17E202):clap:

Screen Shot 2018-04-25 at 09.37.51.png
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,258
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I have a problem with update via app store for the first time on both laptop and PC.
Any idea what is wrong ?

I was able to get past the kernel panic and finish the install by using a FakeID of 0x12345678 for my Intel 5500u graphics (Lenovo Thinkpad X1 Carbon 3rd gen). However the update seems to introduce a problem with my graphics. It no longer boots with the correct ID of 0x16260006. I'm able to boot as long as I'm setting the FakeID, however I'm getting lots of screen flickering. I'm using the config_HD5300_5500_6000.plist from here.

See Post #2 :

Please post help requests in the High Sierra Desktop Support Forum section (not in this thread).
 
Joined
Apr 24, 2018
Messages
1
Motherboard
GA-Z170-HD3
CPU
Skylake-6500
Graphics
rx580
Mobile Phone
  1. iOS
Hey,

For me, the update got stuck on apfs_module_start.
Before starting, I updated apfs.efi to the latest version.
Do you have any idea what happened?
 

Attachments

  • IMG_1673.HEIC.jpeg
    IMG_1673.HEIC.jpeg
    211.7 KB · Views: 265
Status
Not open for further replies.
Top