Contribute
Register

macOS 10.13.3 Update

Status
Not open for further replies.
Joined
Mar 2, 2011
Messages
255
Motherboard
GA-Z97X-Gaming 7
CPU
i7-4790K
Graphics
RX 580
Mobile Phone
  1. iOS
Another smooth update from within app store. No Nvidia lag here btw.
 
Joined
Nov 3, 2010
Messages
63
Motherboard
MSI B250M-Pro VD
CPU
Intel Core i3-7100
Graphics
Sapphire Pulse Rx 560
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Everything is working fine but hwmonitor and system info has the processor speed as over 9ghz.
I've read somewhere that could be a bug in latest FakeSMC plugins. Remove them and use Intel Power Gadget instead

kextd stall (240) AppleACPICPU......Can you help me?
Make sure to insert FakeSMC.kext in EFI/CLOVER/Kext/Other
 
Joined
Feb 20, 2011
Messages
63
Motherboard
ASUS Z270F
CPU
i7 7700K
Graphics
Intel HD Graphics 630 + NVIDIA 1070
Mac
  1. iMac
Mobile Phone
  1. Other
Extrem slow after update.
update all nvidia cuda and webdrivers.
when i watch on youtube or windows resize lagy.
 
Joined
Nov 12, 2016
Messages
505
Motherboard
Gigabyte Z270M-D3H
CPU
i3-7350K OC 4.5GHz
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Classic
Mobile Phone
  1. iOS
Others have said to disable hardware acceleration in the brower. Looks like a glitch with h265 streaming on hardware.

Extrem slow after update.
update all nvidia cuda and webdrivers.
when i watch on youtube or windows resize lagy.
 
Joined
Feb 20, 2011
Messages
63
Motherboard
ASUS Z270F
CPU
i7 7700K
Graphics
Intel HD Graphics 630 + NVIDIA 1070
Mac
  1. iMac
Mobile Phone
  1. Other
Others have said to disable hardware acceleration in the brower. Looks like a glitch with h265 streaming on hardware.
this is not just a problem with the Safari. A problem that exists throughout the system. @thedocbwarren
 

elfcake

Banned
Joined
Nov 25, 2012
Messages
1,076
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Updated to 10.13.3 without hiccup, NVIDIA updated automatically to ".156". The system does seem a bit laggy. Moving between desktops is glitchy. Possibly the system needs to "settle" for a bit. Will update tomorrow with other insights.
 

Attachments

  • Screen Shot 2018-01-29 at 10.30.04 AM.png
    Screen Shot 2018-01-29 at 10.30.04 AM.png
    85.9 KB · Views: 180
Joined
Nov 7, 2016
Messages
76
Motherboard
ASUS ROG Maximus VIII Hero Z170
CPU
i5-6600K
Graphics
GTX 1060
Mobile Phone
  1. iOS
I used a tool called „Nvidia Webtreiber all Version update“ – don’t know if it’s available in English.

Open the app, choose „Webdriver neu installieren“ („Reinstall web driver“), choose the old webdriver *.pkg file – the app installs the old driver.

Restart the app, choose „Vorhandenen Webdriver Patchen“ („patch existing web driver“) – click through, choose „Rechte bereinigen“ („correct permissions“) enter admin password and restart the Mac.


Made my day @Fuximus - Thanks a lot!!! I had the same lagging and stuttering macOS after updating. As soon as I passed your workaround everything works flawlessly

P.S Also had to run the AGDPfix.app to fix the black screen on my iMac17,1 sysdef
 
Joined
Aug 18, 2012
Messages
8
Motherboard
Gigabyte Z170X Gaming 5 eu
CPU
i5-6500
Graphics
GTX 960
I used a tool called „Nvidia Webtreiber all Version update“ – don’t know if it’s available in English.

Open the app, choose „Webdriver neu installieren“ („Reinstall web driver“), choose the old webdriver *.pkg file – the app installs the old driver.

Restart the app, choose „Vorhandenen Webdriver Patchen“ („patch existing web driver“) – click through, choose „Rechte bereinigen“ („correct permissions“) enter admin password and restart the Mac.

I solve this laggy problems with tool from #125 post and install .106 driver.
everything is perfect now.
thanks again to everyone.
 
Status
Not open for further replies.
Top