Contribute
Register

macOS 10.13.2 Update

Joined
Feb 13, 2013
Messages
27
Motherboard
Gigabyte
CPU
Xeon
Graphics
Nvidia 440GT
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
512K, Power Mac, PowerBook
Mobile Phone
iOS
Smooth install! I only had to reinstall sound.
 
Joined
Apr 29, 2013
Messages
60
Motherboard
GigaByte Z270X-UD5
CPU
i7 7700K Kaby Lake
Graphics
NVIDIA GeForce GTX 1080 Ti
Mac
MacBook Pro
Mobile Phone
Android, iOS
Joined
Mar 18, 2016
Messages
212
Motherboard
ASUS MAXIMUS VIII GENE
CPU
i5-6600K
Graphics
GTX 950
Mac
iMac, MacBook Air, MacBook Pro, Mac mini
Classic Mac
iBook, iMac
Mobile Phone
Android, iOS
What is the Lilu kext used for? I don't remember installing it on my system...
 
Joined
Aug 21, 2010
Messages
193
Motherboard
Z370 Gigabyte Gaming 7
CPU
i7-8700K
Graphics
Vega 56 + VII
OMG - The fans on my RX Vega 56 is just in constant "vacuum cleaner" mode with this update.

I run lastest Lilu.kext - that's it. The system doesn't do the "whooosh" with the fans before it gets to login screen.. but now... the fans slowly build up to what is extremely annoying to be around.

I hope we can get a fix to this soon :(
 
Joined
Nov 9, 2017
Messages
83
Motherboard
ASRock Z370M Pro4
CPU
i5-8400 2.8 GHz
Graphics
Radeon RX580 8GB
Mac
MacBook Pro
Mobile Phone
iOS
Had to update to latest Lilu.kext and AppleALC.kext. After that update went through and updated without issues.
What version of AppleALC.kext? Where can I download from?
 
Joined
Jun 21, 2010
Messages
270
Motherboard
Gigabyte Z370 AORUS Ultra Gaming
CPU
i7-8700K
Graphics
RX 570
Mac
MacBook Air
Classic Mac
iMac
Mobile Phone
Android, iOS
No real problem, sound is still okay. Just had to patch the nVidia webdriver via terminal and the command:

sudo /Users/MYNAME/Desktop/webdriver.sh -m

The script webdriver.sh is from here: https://github.com/vulgo/webdriver.sh
an I unarchived the zip file an just put the file webdriver.sh to the desktop.
All is working now as before.
 
Joined
Jul 18, 2014
Messages
6
Motherboard
Gigabyte H170N-Wifi
CPU
6700k
Graphics
RX Vega 64
OMG - The fans on my RX Vega 56 is just in constant "vacuum cleaner" mode with this update.

I run lastest Lilu.kext - that's it. The system doesn't do the "whooosh" with the fans before it gets to login screen.. but now... the fans slowly build up to what is extremely annoying to be around.

I hope we can get a fix to this soon :(
Same issue here with a RX Vega 64 :(
 
Joined
Dec 15, 2015
Messages
322
Motherboard
MSI Z270 M7
CPU
i7-7700K
Graphics
GTX 1070
Mobile Phone
iOS
Capture d’écran 2017-12-06 à 22.06.53.png

Done on my old beast :) Still glitches with GTX660 :(
 
Top