Contribute
Register

macOS 10.12.4 Update

Status
Not open for further replies.
Joined
Feb 20, 2012
Messages
21
Motherboard
Dell Optiplex 7010
CPU
i7-3770
Graphics
HD 4000 + RX 560
Could someone please have a look at my plist? Since this update the Web Drivers won't work anymore and I have no clue what went wrong. :(
 

Attachments

  • config.plist
    6 KB · Views: 181
Joined
May 30, 2016
Messages
568
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac Pro
Classic Mac
  1. iMac
  2. SE/30
Mobile Phone
  1. iOS
HOW IS THE UPDATE FOR AMD RX 480 ?ANY1 WITH ANY SUCCESS
see post #49

for ATI video card users:
Upgrade in terminal: sudo softwareupdate -i -a
before reboot, add 0x67DF1002 to the 9510ControllerKext as well as the AMD4100kext

Works fine
 
Joined
Dec 13, 2016
Messages
74
Motherboard
Gigabyte Z270X Ultra Gaming
CPU
i5-7600K
Graphics
970 GTX
Read the README and guide. Carefully.
The flag for the spoof option is --spoof, not -spoof.
Whoops, lol. Thanks, it worked fine with two hyphens :)
 
Joined
Mar 22, 2012
Messages
267
Motherboard
GA-X99-Gaming 5P
CPU
i7-5820K OC @ 4.25 GHz
Graphics
Nvidia Titan Xp
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
A little bit of trouble this time. Here is what I did:
  • Backed up using SuperDuper
  • Updated Clover to latest
  • Installed 10.12.4 update
  • Update completed and reboot
  • System kept rebooting
  • After a couple reboots, I enabled verbose to try to trouble shoot
  • System booted up fine
  • Ran AGDPFix
  • Updated nVidia drivers and NVME kext
  • All done
Not sure why I got the recurring reboots and why just running verbose mode got me to finish the install. System currently boots fine without verbose mode so successful update.
 
Joined
May 14, 2014
Messages
71
Motherboard
HP Probook 640 G1
CPU
i5-4300M
Graphics
HD 4600
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
see post #49

for ATI video card users:
Upgrade in terminal: sudo softwareupdate -i -a
before reboot, add 0x67DF1002 to the 9510ControllerKext as well as the AMD4100kext

Works fine

What about older ATI cards? My card uses AMDRadeonX3000 and AMD5000Controller.

Thanks
 
Joined
May 17, 2016
Messages
8
Motherboard
ASUS GRYPHON Z97
CPU
INTEL CORE i7 - 4790K
Graphics
ONBOARD
Ok i had a bit of a mess up. I updated to the new clover but i didn't restart the computer after the update completed. Instead i then updated sierra :banghead:.

Now i just get a black screen on boot up and don't know what to do.

I can access the bios settings and they have not reset to default so that isn't the issue.

please help :)
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
8,014
Motherboard
Gigabyte Z590i Aorus Ultra - OC 0.8.0
CPU
i5-10600k
Graphics
Dell RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS
Ok i had a bit of a mess up. I updated to the new clover but i didn't restart the computer after the update completed. Instead i then updated sierra :banghead:.

Now i just get a black screen on boot up and don't know what to do.

I can access the bios settings and they have not reset to default so that isn't the issue.

please help :)

One way is to re-install an earlier version of Sierra using your UniBeast stick, if you still have it. The installer *should* recognise a previous installation and not delete any data. Once up and running again (unaccelerated graphics probably), re-install the latest Clover r4045, then update to 10.12.4 and install latest Nvidia web-drivers.

:)
 
Joined
May 17, 2016
Messages
8
Motherboard
ASUS GRYPHON Z97
CPU
INTEL CORE i7 - 4790K
Graphics
ONBOARD
One way is to re-install an earlier version of Sierra using your UniBeast stick, if you still have it. The installer *should* recognize a previous installation and not delete any data. Once up and running again (unaccelerated graphics probably), re-install the latest Clover r4045, then update to 10.12.4 and install latest Nvidia web-drivers.

:)

Thank you for your response! i was able to boot to my Macintosh HD from my UniBeast USB. Do you know if there is a way I can update clover so I can boot regularly while being in macOS via UniBeast? My setting show I am on 10.12.4, but, when I restart to boot regularly, I just get a black screen again. :think:

Screen Shot 2017-04-01 at 12.29.04 PM.png



i have tried updating a few times through Clover but am not having any success


Screen Shot 2017-04-01 at 12.39.09 PM.png
 
Last edited:
Status
Not open for further replies.
Top