Contribute
Register

macOS 10.12.4 Update

Status
Not open for further replies.
Joined
Sep 8, 2016
Messages
17
Motherboard
Lenovo z510-b
CPU
i7-4702MQ
Graphics
HD4600, 1366x768
Joined
Jul 6, 2013
Messages
176
Motherboard
Z170N-Gaming 5
CPU
i5 6600k
Graphics
GTX 950 Ti Boost
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Check out my post:
https://www.tonymacx86.com/threads/macos-10-12-4-update.217169/page-28#post-1467790

I think your clover is old. I had this problem and it solved by updating it with the latest version.
I uploaded clover EFI. use that to boot.
my cpu is 6600K. If you won't be able to boot again, post here so I upload my own EFI and config.plist.
P.S. I was stuck at black login screen same as you, I reckon.
I can't get to my drive so I can't upload. If you upload your files, I'll try that. Please offer the step you took to fix.
 
Joined
Feb 24, 2013
Messages
2,656
Motherboard
N/A
CPU
N/A
Graphics
N/A
Mac
  1. MacBook Air
  2. Mac Pro
Mobile Phone
  1. iOS
Updated and it went smooth as heck.

I do have all my KEXTs on EFI partition, FYI.

System: iMac 14,2

Steps:
1. Update Clover to latest.
2. Install 10.12.4 Combo Installer.
3. Install latest nVidia driver.
4. Reboot.
5. Install CUDA driver.

All A-OK.

I wish nVidia keeps releasing Maxwell for a while even after Sierra.
 
Joined
Nov 22, 2016
Messages
15
CPU
i7-6700K
Graphics
Gigabyte Z170X-UD3
Successful update directly from App Store after clover update. Went smooth. This website is awesome.
 
Joined
May 27, 2013
Messages
5
Motherboard
MSI H170 PC MATE
CPU
i3 Skylake
Graphics
AMD Radeon HD5770
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Update via AppStore (after updating clover) went fine on an old Intel i5 and Radeon HD 7850, luckily no flickering and no graphic issues.
No NightShift but that was to be expected because of my old system definition (anyway I found f.lux to be way superior, esp. because of the slow changing to warmer levels, compared to the "binary" change of NightShift... so I'm not going to fiddle with my system definition :) )
Hi there whats your System Defination ?
 
Joined
Oct 24, 2013
Messages
1,130
Motherboard
Asus ROG Z690 Formula
CPU
i9-13900K
Graphics
RX 6900 XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
As of 10.12.4, HDMI audio stops working. I'm running on a MSI Gaming M7 board, skylake, with nvidia gtx 970. Clover version is 4035.

I used Clover HDMI audio for years, but as of 10.12.4, the ssdt-2.aml no longer seems to load. I think Clover HDMI audio needs an update (the current version is over a year old) so that the HDMI SSDT loads.

Please help!
 
Last edited:
Status
Not open for further replies.
Top