Contribute
Register

macOS 10.12.3 Update

Status
Not open for further replies.
Joined
Jul 1, 2015
Messages
72
Motherboard
ASUS B150M-K D3
CPU
Intel Core i5 6500
Graphics
Gigabyte Geforce GTX 960
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Color Classic
  2. eMac
  3. iBook
  4. iMac
  5. Power Mac
  6. Xserve
Mobile Phone
  1. Android
  2. iOS
anyone have the web driver beta for 10.12.3?
 
Joined
Nov 30, 2016
Messages
10
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
RX 580
Anyone tried the 480r with the update yet? Is it supported yet?
 
Joined
Mar 30, 2013
Messages
186
Motherboard
Asus TUF Gaming Z490-PLUS
CPU
i9-10850K
Graphics
RX 590
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Updated my Hack through Apple Store. Everything went well. Trim and sound is still working fine. Thanks @marcas for the hint to make the current Nvidia driver working after update.
 
Joined
Sep 9, 2011
Messages
937
Motherboard
HP 250 G5 (81EF) Clover UEFI
CPU
i3 5005u
Graphics
HD 5500 (1366x768)
Mobile Phone
  1. Android
Updated my laptop an hour ago. Everything works.
 
Joined
Oct 30, 2016
Messages
17
NVIDIA Alternate Graphics Drivers for macOS 10.12.2 (16C68) works???? or I must wait for the new beta drivers? thanks
 
Joined
Dec 14, 2016
Messages
29
Motherboard
DELL XPS 8700
CPU
Intel Core i7-4700
Graphics
EVGA Nvidia GTX 960 SSC 4GB
Meanwhile you can set the NVDARequiredOS tag in the /S/L/E/NVDAStartupWeb.kext/Contents/Info.plist to 16D32. Reboot.
Works like a charm.

Hey Marcus, I actually tried this as well but drivers don't seem to be loading on my system.

I'm running Clover Mac 14,2 with a GTX960. I have updated NVDARequireOS tag in the above kext to 16D32 and clover settings are enabled for WebDrivers. System is seeing "Display 7 MB" as my graphics card. My system is based on an XPS 8700 so it does have the Intel integrated graphics, but this was never an issue in the past plus monitor is running off the GFX card.

Any ideas? Not sure how to diagnose.


Edit:

When I run: "sudo kextcache -system-prelinked-kernel"
I get the following error:

Invalid signature -67030 for kext <OSKext 0x7fb4e9313590 [0x7fff90cb3d80]> { URL = "NVDAStartupWeb.kext/ -- file:///System/Library/Extensions/", ID = "com.nvidia.NVDAStartupWeb" }

KernelCache ID: 2CF7D6C1D60FA959A5B55F9FF9B1BE80

Note I have CSR settings which should allow me to do this. Not sure why I'm getting the Invalid signature.
 
Last edited:
Status
Not open for further replies.
Top