macOS 10.12.2 Update

Discussion in 'OS X Updates' started by tonymacx86, Dec 13, 2016.

  1. xayd

    xayd

    Joined:
    Oct 5, 2013
    Messages:
    26
    Mobo:
    Intel NUC i7 RYH
    Jan 11, 2017 at 9:20 PM #301
    xayd

    xayd

    Joined:
    Oct 5, 2013
    Messages:
    26
    Mobo:
    Intel NUC i7 RYH
    I seem to have lost it as well, but wasn't using it so didn't notice. I have a desktop conference speaker with a headphone jack that I use for my primary audio that's supported as USB audio OOB.

    I did lose bluetooth as well, though, do you still have bluetooth working?
     
  2. vinegar

    vinegar

    Joined:
    Feb 18, 2011
    Messages:
    3
    Mobo:
    GA-Z87MX-D3H
    CPU:
    3.5GHz i5-4670
    Graphics:
    HD6870
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jan 11, 2017 at 11:38 PM #302
    vinegar

    vinegar

    Joined:
    Feb 18, 2011
    Messages:
    3
    Mobo:
    GA-Z87MX-D3H
    CPU:
    3.5GHz i5-4670
    Graphics:
    HD6870
    Mac:
    MacBook
    Mobile Phone:
    iOS
    argh, now my primary display (no matter what monitor i hook up or video card i use) refuses to allow a resolution higher than 1280x800 anywhere, bios, windows, os x... that bios update really screwed things up.

    edit: likely something's gone weird with HDCP. few rounds of musical ports, plugging and unplugging, and i can get full rez on my GTX 950.
     
    Last edited: Jan 14, 2017 at 1:34 AM
  3. hackinyann

    hackinyann

    Joined:
    Nov 10, 2016
    Messages:
    1
    Jan 12, 2017 at 4:19 PM #303
    hackinyann

    hackinyann

    Joined:
    Nov 10, 2016
    Messages:
    1
    Someone made the update with intel 530hd?
     
  4. DavidPye

    DavidPye

    Joined:
    Aug 8, 2016
    Messages:
    20
    Mobo:
    Gigabyte Z170X-UD3
    CPU:
    i5 6600K
    Graphics:
    Nvidia GTX 760 Windforce 2GB
    Mac:
    MacBook Pro
    Mobile Phone:
    Android
    Jan 19, 2017 at 12:10 PM #304
    DavidPye

    DavidPye

    Joined:
    Aug 8, 2016
    Messages:
    20
    Mobo:
    Gigabyte Z170X-UD3
    CPU:
    i5 6600K
    Graphics:
    Nvidia GTX 760 Windforce 2GB
    Mac:
    MacBook Pro
    Mobile Phone:
    Android
    Just updated using the App Store.
    Weirdest thing about the whole process was that the "Update" button in the App Store wouldn't actually let me press it! I rebooted twice, and on the second reboot, it asked if I wanted to install the update. I did, it said it would take 20mins, but took about 35 seconds. Rebooted, installed new Nvidia Drivers and all is well, as far as I can tell I didn't lose anything at all.
     

Share This Page