Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Status
Not open for further replies.
Joined
Aug 16, 2011
Messages
14
Motherboard
p8z68-vpro
CPU
i7 2600k
Graphics
GA 6870 OC
Mac
Classic Mac
Mobile Phone
I can't boot into mac after the combo update... getting an IOSUSBFamily kernel panic. I tried rboot with GraphicsEnabler=no and -x and PCIRootUID=1 and I still can't boot. Any pointers?
 
Joined
Oct 27, 2011
Messages
230
Motherboard
Dell Precision T3600
CPU
Intel Xeon(R) CPU E5-1620 @3.6 GHz
Graphics
NVIDIA*GeForce*GT*710*2GB
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Updated like a champion Mac Pro for me!

--Downloaded through Apple menu
--installed
--rebooted
--posted a big THANK YOU to all the dudes behind the Hackintosh!

(Note: I didn't need to rollback AppleHDA because I could never get onboard audio working with my Dell Optiplex 990 no matter what I tried, so I ended up buying an $8 USB audio-adapter which is mac-compatible. Plug-n-play. The speakers or mic plug into that and I'm good as gold)

Now I can install iMessage beta - YAY!
 
Joined
Feb 21, 2011
Messages
2
Mac
Classic Mac
Mobile Phone
Alfter clean installation i have simply update to 10.7.3 only have to delete AppleHDA and voodooHDA and NVEnabler.To boot i use recueCD and i run Multibeast with my DSDT
my spec:
Pentium E5700 3.6
4GB kingston 1066
Seagate 320 GB
Asus Maximus Formula
Asus Nvidia 9800GTX
 
Joined
Nov 5, 2011
Messages
1
Motherboard
mac osx 10.7.5
CPU
i5 2500k
Graphics
ATI 6870
Mac
Classic Mac
Mobile Phone
hello everybody,
I got an hackintosh with p8p67 standard B3 Rev 3.0 and i5 2500k, 8 gb 1600DDR3 and Ati 6870

since I updated to 10.7.3 I have lost the speedstep functionality, in fact.. now my system wont boot up without NullCpuPowerManagement.kext, if I delete that file I get a kernel panic. I tried to patch my bios with modified one but nothing changed, then I've patched the AppleIntelCPUPowerManagement.kext with 10.7.3 speedstepper, but still get a kernel panic.

My Hackintosh just dont want work without NullCPUPowerManagement and I know I cant have speedstep with.

Is there anyone that can help me?
 
Joined
Jul 23, 2011
Messages
41
Motherboard
Dell Inspiron 15 5578
CPU
i7-7500U
Graphics
HD620
Phew. Finally managed to get it working with rBoot. It took me like three hours of tinkering to get it to boot without it though, but everything is nice and working. I got the new sound drivers, and they are fantastic!
GTX570 is working fine too, with OpenCL and CUDA
 
Joined
Aug 18, 2011
Messages
466
Motherboard
ASUS Z390-I Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Upgraded to 10.7.3 using SW Update.

I am using an ASUS 23inch HDMI LCD display with built in speakers . Did Toledo's HDMI Audio edits when at 10.7.2 in Dec. 2011 and had success with the hack. HDMI audio worked for 2 months no problems.

Install seemed to go fine. But on automatic reboot got Light Blue blank screen, no GUI. Attempted to reboot with 'Graphics Mode"="1280x1024" same result. Swapped out HDMI cable and connected using DVI cable. GUI returned in 1980x1080 mode.

Missed a bullet there, breathed a sign of relief.

Installed my saved copy of hacked AppleHDA.kext using Kext Utilitiy. Rebooted. Tested HDMI Video seemed to work. Disconnected DVI and rebooted with HDMI Video only. GUI back up and running.

Went to System Preferences. No HDMI Audio output device in selections for ASUS display as was there when on 10.7.2.

Checked IOReg state compared with a copy saved under 10.7.2. Seems to be the same.
Installed my saved off copy of AppleIntelSNBGraphics.kext from 10.7.2 working version.
Still no HDMI Audio selects in System Preferences - Audio.
Went through all of the DSDT edits for HDMI Audio on HD-3000 Integrated Graphics support
with parts 2.b and 3c they all appear to be there.

What did I miss?


EDIT:EDIT EDIT:

I found that the latest AppleHDA.kext driver works. Fixes Audio on 10.7.3 !
http://www.tonymacx86.com/viewtopic.php?f=16&t=45413[/quote]

Now I have :headbang: :headbang: :headbang:

Thanks Toledo !!


Not sure why the install of my previous working AppleHDA.kext didn't bring me back to the same place, but I'm glad to be back with HDMI Audio on HD-3000 Integrated Graphics.
 
Joined
Feb 7, 2011
Messages
40
Motherboard
Gigabyte Z87X-UD4H
CPU
Intel Core i7 - 4770k
Graphics
Geforce GTX 760
Mac
  1. MacBook Pro
Maybe someone can help me out... having a right load of problems since updating to 10.7.3.

Every now and then I get the message "You must restart the computer" suggesting there is a kernel panic occurring.

It seems somewhat random but only when the computer is being used to do something like download files from the app store.

Does anyone know if I can somehow see what is causing the crash?
 
Joined
Oct 17, 2010
Messages
12
Motherboard
MAC X LION
CPU
CORE i5
Graphics
XFX HD 4850
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
I was completely scared of installing such update to 10.7.3, I don't have the precise % of success/KP(Kernel Panic), but anyone who can read this thread got a very strange feeling. So, I decided to give a chance for installing it. My real interest on it, was the new program called Messages(beta version, I believe) that makes possible the conversation through many iOS devices and MAC OS X. I was actually running 10.7.2 Lion, but it didn't allow me to install Messages. The only way is first updating to 10.7.3 then install Messages.

Of course, I was skeptical for this install process, because I didn't remember how I already installed the update 10.7.2. At that time, I didn't search any info, just install one package after the other, I didn't have any personal file, just the ones which are part of the OS X. Now, one big problem to face. I have some images, pictures, office files and NO backup at all.

I have a clear idea of running the update then use Multibeast to complete the process, unfortunately, I forgot to run Kextutilities to reassign the permissions...Believe or not, I got right after the upgrade, PANIC on CPU...(considering myself a dumb noob!!!!).

Lost all files...first thought!

I was able to recover them all!!!! I decided to reinstall the whole 10.7 Lion package from My installer partition over the existing 10.7.2. I didn't want to loose my files...
Since this point, I knew that I could boot the Lion partition, and then redo 10.7.2 over 10.7. Multibeast and rebuild permissions manually again. I reboot my computer several times, to make sure I didn't get anymore KP.

Good idea of mine, was to keep Installer Lion partition...
Last move, to install the package 10.7.3 combo. but just like a standard MAC, not used multibeast or anything extra...and boom! no kernel panic, sound, ethernet or anything like that.

Everything is working just fine, flawlessly.
Messages is working like a charm.

Advise: backup backup backup and clone partitions....
 
Joined
Jan 15, 2011
Messages
118
Motherboard
Ignore me
CPU
I'm ignoring
Graphics
Forum Rules !!!!
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. Classic
  2. iBook
  3. LC
  4. Power Mac
  5. PowerBook
Mobile Phone
  1. Android
  2. iOS
Regarding Lnx2Mac's Realtek kext:

It seems to me (correct me if I'm wrong) that it is not compatible with the 10.7.3 update --- causing kernel panics or just plain not working.

What is the recommendation for this issue? Should we just try the update and see what happens? Should we wait for an updated kext?

Some, like me, do not have the option to fit another card in our micro-ATX motherboards.

Thanks in advance (and thanx Lnx2Mac for your work!).
 
Status
Not open for further replies.
Top