Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Status
Not open for further replies.
Joined
Dec 22, 2011
Messages
16
Motherboard
ASRock Z370 Extreme 4
CPU
i7-8700K
Graphics
RX 590
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. Android
  2. iOS
After creating a backup disk image, I updated the lazy way from the Software Update menu.

After rebooting I played around a bit too much and had a kernel panic (ethernet driver probably since I had no IPv6 showing and it crashed suddenly on using the network), so on the next reboot I ran Multibeast and returned my config back to normal.

Now 10.7.3 seems to work fine. :thumb up:

BTW, I've always been running the Realtek driver from Multibeast. It seems generally stable.
 
Joined
Mar 29, 2010
Messages
66
Motherboard
P55M-UD2, 8GB
CPU
Intel I5
Graphics
GT640
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
I moved to the realtec network drivers installed via multi beast and removed the LN2x drivers after reading post about panics.
After a wakeup the network is down, no connection, need a reboot to get it back up.

Apple USB keyboard problems:
I need to completely power of the system ( including power switch ) to be able to reboot.
USB keyboard works fine after wake up but USB keyboard is not seen after reboot or a boot after shutdown without taking the power of the mother board.
Keyboard is not even seen by BIOS.
Board works fine with keyboard rebooting from Windows 7.
It all started to happen after upgrade to Lion 10.7.3 and switch from LN2 driver to realtec driver.

Any thoughts?
 
Joined
Mar 29, 2010
Messages
66
Motherboard
P55M-UD2, 8GB
CPU
Intel I5
Graphics
GT640
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
peterb said:
I moved to the realtec network drivers installed via multi beast and removed the LN2x drivers after reading post about panics.
After a wakeup the network is down, no connection, need a reboot to get it back up.

Apple USB keyboard problems:
I need to completely power of the system ( including power switch ) to be able to reboot.
USB keyboard works fine after wake up but USB keyboard is not seen after reboot or a boot after shutdown without taking the power of the mother board.
Keyboard is not even seen by BIOS.
Board works fine with keyboard rebooting from Windows 7.
It all started to happen after upgrade to Lion 10.7.3 and switch from LN2 driver to realtec driver.

Any thoughts?
My Presto Gigabit PCIe Pro ethernet card just arrived. Ordered from Amazon.
Installed this card in the PC, it has native LION support.
Removed the AppleRTL8169Ethernet.kext from /S/L/E/IONetworkingFamily.kext/Contents/PlugIns and rebooted. E voila, USB keyboard problems solved.
There definitely seems to be something wrong in the realtec network drivers.
 
Joined
May 13, 2011
Messages
1,687
Motherboard
Z68X-UD4-B3
CPU
i7-2600K
Graphics
XFX 6870 Dual Fan
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
peterb said:
My Presto Gigabit PCIe Pro ethernet card just arrived. Ordered from Amazon.
Installed this card in the PC, it has native LION support.
Removed the AppleRTL8169Ethernet.kext from /S/L/E/IONetworkingFamily.kext/Contents/PlugIns and rebooted. E voila, USB keyboard problems solved.
There definitely seems to be something wrong in the realtec network drivers.

Good for you peterb! :thumbup:
To the others still struggling with your hack, here's the thread about the Presto Gigabit PCIe.
viewtopic.php?f=22&t=48091
 
Joined
Apr 5, 2011
Messages
8
Motherboard
ASUS P8P67
CPU
I7-2700K
Graphics
Nvidia gx570
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Ferdbmn said:
dobova86 said:
Using now official Realtek driver in Multibeast 4.2.1.
Meaning just the ones provided with Lion, or did you download and install the 2.0.6 from Realtek website?

No, I've just installed the Realtek Official drivers supplied in Multibeast, avoiding Lynx until they will be updated.
 
Joined
Nov 28, 2011
Messages
147
Motherboard
ASUS Prime H370M-PLUS
CPU
i5-8600
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
My system updated and rebooted prior to me even realizing what was being applied (a late night!). After the reboot I had no sound. I have a built-in ALC888. I applied the rollback and rebooted, but no change. I am using a DST for my ASUS P5E WS Professional LGA 775 Intel X38 motherboard. Any other suggestions?
 
Joined
Feb 10, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
blueridgedog said:
My system updated and rebooted prior to me even realizing what was being applied (a late night!). After the reboot I had no sound. I have a built-in ALC888. I applied the rollback and rebooted, but no change. I am using a DST for my ASUS P5E WS Professional LGA 775 Intel X38 motherboard. Any other suggestions?

Yeah, don't do that again! :lol:

Did you apply the AppleHDA rollback from Multibeast or somewhere else?
 
Joined
Nov 28, 2011
Messages
147
Motherboard
ASUS Prime H370M-PLUS
CPU
i5-8600
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
tamorgen said:
Did you apply the AppleHDA rollback from Multibeast or somewhere else?

Multibeast. Also tried booting w/o my DSDT.

Edit: The AppleHDA is not loading. Loading it manually did not improve things. I have tried several AppleHDA's. The one in the current MultiBeast, a current one from a developer and an older one from my time machine backup. I am still somewhat stuck.
 
Joined
Nov 28, 2011
Messages
147
Motherboard
ASUS Prime H370M-PLUS
CPU
i5-8600
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
Well, I got it working. Even though I have a DSDT, I installed the non-DSDT HDAEnabler for the ALC888 and now it works! Happy but confused.

Perhaps someone can explain why I need the non-DSDT kext with my DSDT...my DSDT is not perfect and was made using the autopatcher with a similar chipset as a base.
 
Joined
Jan 18, 2012
Messages
21
Motherboard
IBM M50
CPU
3GHz
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Pretty much straight forward upgrade for me. I use MSI 8400 graphics card as built-in Intel GMA 4500 is not supported. So as usual after upgrade I had to update the Kext with my device ID and everything worked well.
 
Status
Not open for further replies.
Top