Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Status
Not open for further replies.
Joined
Mar 12, 2011
Messages
4
Motherboard
GA-X58A-UD3R LGA 1366 Intel X58
CPU
Intel Core i7-950 Bloomfield Quad-Core 3.06GHz LGA 1366 130W BX80601950
Graphics
PNY GeForce GTS 450 (Fermi) VCGGTS4501XPB 1GB 128-Bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
After my bad DIMM episode, I started with a fresh install of 10.7.2. I don't know if that mattered, but that's where I was.
Anyway, updated via the system updater. It rebooted without Audio, but everything else was just fine. Reinstalled HDA Rollback kext via multibeast and VOILA! Up and running, no problems. Not yet, anyway.
 
Joined
Feb 2, 2012
Messages
8
Motherboard
Gigabyte H67MA-D2H-B3
CPU
i5-2500K
Graphics
GT 210
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@sanguinarypc

How did you get the GA-H67MA-D2H-B3 to work? I have the exactly same board and the exactly same CPU, but can't seem to get 10.7.2 to recognize any of the hardware. Did you install SL first?

Thanks in advance. (And sorry for posting a direct question, but I can't send PMs yet).
 
Joined
Jan 22, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
After the update i'm stuck on the Apple Grey's Loading Screen.

I try the -x, -v and ignore cache, any help?
 
Joined
Jan 31, 2011
Messages
975
Motherboard
asus sabertooth x58
CPU
i7-950
Graphics
nvidia gtx 750ti
Mac
  1. Mac Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. SE
Mobile Phone
  1. Android
still fighting with my g4 build(gigabyte h55n-usb3) with 10.7.3
boots with rboot but not from hd :banghead:
i get this
boot0:gpt
boot0:test
boot0:test
boot0:gpt
boot0:test
boot0:test
boot0:error

anybody ever see this?


my g5 ok with 10.7.3
 
Joined
Oct 27, 2011
Messages
23
Mac
Classic Mac
Mobile Phone
Did a fresh install with 10.7.2 and then updated the system to 10.7.3. Everything works fine.
 
Joined
Dec 18, 2011
Messages
2
Motherboard
Desktop
CPU
E6600
Graphics
7300GS
Mac
  1. iMac
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
updated my 10.7.2 through software update, rebooted and absolutely no issues. Sound, video works perfect. Had to re install atheros.fix kext.

I did not have to install even the bootloader.
 
Joined
Feb 10, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Last night I actually got my Dell Studio 14z updated to 10.7.3 from 10.7.1. Running either the Software Update for 10.7.2, or the combined update for 10.7.2 would always crash my install towards the end, forcing me to revert to my Carbon Copy Clone backup. I decided yesterday to give it a whirl with the 10.7.3 Combo update and I succeeded without much effort, so now both of my Hackintosh builds are up to date. :headbang:
 
Joined
Apr 5, 2011
Messages
8
Motherboard
ASUS P8P67
CPU
I7-2700K
Graphics
Nvidia gx570
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Updated to 10.7.3 my Asus P8P67-M without problems, just AppleHDA rollback and deleted Realtek81xx kext. Using now official Realtek driver in Multibeast 4.2.1.

With my motherboard is important to switch power off then on to restart newly updated 10.7.3, otherwise get some init problem for AHCI drivers.
 
Joined
Feb 5, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
dobova86 said:
Using now official Realtek driver in Multibeast 4.2.1.
Meaning just the ones provided with Lion, or did you download and install the 2.0.6 from Realtek website?
 
Status
Not open for further replies.
Top