Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Joined
Jan 26, 2012
Messages
151
Motherboard
GA Z97M-D3H
CPU
i3-4370
Graphics
GTX 760
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
106227_3.jpg


Never had that before, but as I said I got it when I updated to 10.7.3.[/quote]
--------------------

I have a bad feeling about this. LION has been very problematic for some iMac users since its release (myself included). Random freezes and overheating of the GPU on Apple hardware. I heard that after the 10.7.3 update, the message you just posted now appears after a freeze. And an error report is then sent to Apple upon restart. Did you see anything about an error report after you rebooted?

I was hoping my new PC would handle LION better than my 2008 Mac. I don't see many complaints of freezes on this forum.
 
Joined
Apr 4, 2011
Messages
94
Mac
Classic Mac
Mobile Phone
All good here.

Downloaded the combo updater.
Also the latest Multibeast.
Ran update.
Ran Easybeast, system repair, audio drivers and replaced the plist on extra folder.

thanks Tony and MacMan.
 
Joined
Jul 15, 2011
Messages
25
Motherboard
Intel DH61WW (Mobo)
CPU
i5 2400
Graphics
AsusRadeon HD 4670
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Re: Mac OS X 10.7.3 Update - The Official Thread

cybergeek20212021 said:
cybergeek20212021 said:
I'm getting a kernel panic on boot. In the background it says a lot about IOUSBDevice and com.apple.driver.AppleUSBComposite(4.5.8). I've tried unplugging all USB devices, including the internal card reader, aside from a generic HID compliant USB keyboard. Safe boot doesn't work.
I tried replacing the Kext with one from a Time Machine backup and it worked. :) Hopefully if someone else is having the same issue, this will help them out.

I am getting the same Kernel Panic... :\ Can you all help me did replacing the kexts.. I mean which kexts/files u replaced for avoiding the KernelPanic? :)
 
Joined
Mar 5, 2011
Messages
197
Motherboard
ASUS Prime X299 Deluxe
CPU
i9 7920X
Graphics
Radeon VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
With the upgrade to 10.7.3 I had no problems:

-Update is downloaded from apple combo
-For the GPU, previously modified kexts needed in my case for GTX580:

http://www.osx86.net/view/2338-gtx580_lion_10.7.3.html

-I retain my audio kexts AppleHDA.kextx
-I install 10.7.3, no reboot
-I install the kext, my GPU and Audio. (Kext Helper b7)
-Restart
-End of story.

P.D
-In disk utility, repair disk permissions.
 
Joined
Nov 18, 2011
Messages
4
Motherboard
Asrock Z97 Extreme6
CPU
i5 4690
Graphics
Asus GTX750 Ti 2GB
Mac
Classic Mac
Mobile Phone
  1. iOS
StudioK said:
106227_3.jpg


Never had that before, but as I said I got it when I updated to 10.7.3.
--------------------
[/quote]

I got this too but after reset everything works perfect :D
 
Joined
Aug 23, 2011
Messages
15
Motherboard
GA EP-45 UD3P
CPU
Xeon E5450
Graphics
ATI4850 512m
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Other
P5Q + ATI HD4850 ok

Reinstall HDA, add ID 0x94421002 in info.plist ( ATI4800Controller.kext)
 
Joined
Dec 27, 2011
Messages
20
Mac
Classic Mac
Mobile Phone
Ran the combo updater, and the audio rollback with multi beast.
No issues.

Sweet :)

GA-Z68X-UD3H-B3/XFX-6870/Core i-2500K
 
Joined
Aug 13, 2010
Messages
418
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
7970HD
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Installed.

Had to reinstall sound, network and everything else worked. Was running the 10.6.6 ATI kexts to get three screens - had to edit the personality data for Vervet + connect both the HDMI and DP cables to the same monitor (probably still need to correct the edits). Have three screen using 10.7.3 ATI kexts - got a better Cinebench score and seems much snappier UI than before.
 
Top