Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Status
Not open for further replies.
Joined
Jan 20, 2012
Messages
1
Motherboard
Windows 7 Enterprise (OSX Lion)
CPU
Intel(R) Core(TM) i7 - 2600K
Graphics
AMD Radeon HD 6800
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
  3. Other
I just updated to 10.7.3 and I did not have any problems. Network and sound is still active. Good luck with your system if you upgrade.. :thumbup:
 
Joined
Feb 10, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Just did the update. Restart was sucessful, but I lost my second monitor, and my primary monitor is now 1600x1200, not 1920x whatever it was.

Before reboot, I had edited the new NVDAGF100Hal.kext -plist as well as AGPM's plist for my card. Not sure what the issue could be. Good thing is no Kernel Panics!
 
Joined
Nov 18, 2011
Messages
4
Motherboard
Asrock Z97 Extreme6
CPU
i5 4690
Graphics
Asus GTX750 Ti 2GB
Mac
Classic Mac
Mobile Phone
  1. iOS
Everything went better than expected.

I installed 10.7 from USB stick. then updated to 10.7.3 by downloading the combo update.

Core 2 duo 6600
4 gb 1067 mhz
Asrock p43de3

I also have an very old apple id with no credit card info and i can't use iCloud (it says account limit reached and on my iPhone 4 says "The maximum number of free accounts have been activated on this iPhone".

(i tried with another account which i didn't reviewed yet to enter credit card info and iCloud its working both on pc and iPhone 4).. weird.. can you help me or give me a hint how to manage to fix that apple id to work with iCloud?
 
Joined
Sep 21, 2010
Messages
33
Motherboard
gigabyte
CPU
i5
Graphics
8600gt
Mac
Classic Mac
Mobile Phone
tamorgen said:
Just did the update. Restart was sucessful, but I lost my second monitor, and my primary monitor is now 1600x1200, not 1920x whatever it was.

Before reboot, I had edited the new NVDAGF100Hal.kext -plist as well as AGPM's plist for my card. Not sure what the issue could be. Good thing is no Kernel Panics!

- rebuild cache. -Mike
 
Joined
Feb 10, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
skogmike said:
tamorgen said:
Just did the update. Restart was sucessful, but I lost my second monitor, and my primary monitor is now 1600x1200, not 1920x whatever it was.

Before reboot, I had edited the new NVDAGF100Hal.kext -plist as well as AGPM's plist for my card. Not sure what the issue could be. Good thing is no Kernel Panics!

- rebuild cache. -Mike

Had already done that, but fixed the problem anyway. Had a typo for the device ID under AGPM :thumbup: Easy fix!
 
Joined
Mar 19, 2011
Messages
59
Motherboard
ASUS Z97 PRO mainboard
CPU
Intel core i7-4770
Graphics
Intel
I have installed the combo update 10.7.3 no problem... :D
 
Joined
Jan 26, 2012
Messages
154
Motherboard
GA Z97M-D3H
CPU
i3-4370
Graphics
GTX 760
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
Gronko said:
System was perfect when I installed Lion 10.7.2 two weeks ago, today I got the first crash after upgrading to 10.7.3, the one that says I have to reboot my computer.
Anyone else with this crash? And how do I fix it? :)

What sort of crash? Was it an OS freeze? Did you have to push the power button to get out of it?
Or did it happen when you were just booting up?
 
Joined
Feb 10, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Gronko said:
StudioK said:
Gronko said:
System was perfect when I installed Lion 10.7.2 two weeks ago, today I got the first crash after upgrading to 10.7.3, the one that says I have to reboot my computer.
Anyone else with this crash? And how do I fix it? :)

What sort of crash? Was it an OS freeze? Did you have to push the power button to get out of it?
Or did it happen when you were just booting up?

This "crash":

106227_3.jpg


Never had that before, but as I said I got it when I updated to 10.7.3.

You need to do a verbose boot to see what is causing the kernel panic. Try typing -v at the boot loader.
 
Joined
Feb 10, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Gronko said:
tamorgen said:
I didn't get it when I booted I got it when I was on internet, still need to to the verbose boot? I never have time to see what it says either..

Okay, I thought you got it during boot. You need to give more information. What you were doing exactly, what app, etc. No one can diagnose without some information. Just saying it is crashing doesn't tell us anything.

Give as many details as possible. System configuration, kexts you have installed, etc.
 
Joined
Jan 26, 2012
Messages
154
Motherboard
GA Z97M-D3H
CPU
i3-4370
Graphics
GTX 760
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
106227_3.jpg


Never had that before, but as I said I got it when I updated to 10.7.3.[/quote]
--------------------

I have a bad feeling about this. LION has been very problematic for some iMac users since its release (myself included). Random freezes and overheating of the GPU on Apple hardware. I heard that after the 10.7.3 update, the message you just posted now appears after a freeze. And an error report is then sent to Apple upon restart. Did you see anything about an error report after you rebooted?

I was hoping my new PC would handle LION better than my 2008 Mac. I don't see many complaints of freezes on this forum.
 
Status
Not open for further replies.
Top