Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Status
Not open for further replies.
Joined
Feb 10, 2010
Messages
354
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
soundman2 said:
any solved the sleep issue ?
my hack does only display sleep ...

GA-Z68X-UD3H-B3 F10

i can get no sleep ...

Mine sleeps fine. Are you meaning specifically to 10.7.3, or did you have this before?
 
Joined
Feb 10, 2010
Messages
354
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Re: Mac OS X 10.7.3 Update - The Official Thread

tamorgen said:
Is that the genuine Realtek driver or Lnx2Mac's driver that is causing the kp? I'm 90% sure I installed Lnx2Mac's driver. I'm guessing you are meaning Lnx2Mac by your Lynx comment. Haven't tried updating. Waiting for all the bugs to surface.

I've decided to bypass the buggy onboard Realtek all together. It seems to cause more headaches than it's worth. I'm spending $40 and getting the Presto Gigabit Ethernet Pro PCIe card that powerpcg5 recommended. OSX Native and no more installing hacked drivers. It's not like the Realtek card is even a great card to begin with. I hear people complaining about it on the Windows side too, so I'll just disable the Realtek in the BIOS once I get the new card from Amazon. This way, I don't have to wait for Lnx2Mac to fix the driver that 10.7.3 broke.

I'll report back next week once I get it in from Amazon.
 
Joined
Dec 26, 2011
Messages
10
Motherboard
Gigabyte Aorus Z390 Pro
CPU
i5-9600K
Graphics
GTX 1660
Mobile Phone
  1. Android
After my early attempt at updating...

(ended with only 1 monitor working and default resolution)

Picked up again and now won't even boot get kp at startup.

Don't know why I bothered with thisin the 1st place, had a solid Lion install now it's all gone to the dogs.

I'm going to start again from a clean install, sometimes it's the only way to be sure.
 
Joined
Dec 21, 2011
Messages
25
Motherboard
GA-Z68X-UD7-B3
CPU
i5 - 2500k
Graphics
Geforce GTX 260
Mac
Classic Mac
Mobile Phone
  1. iOS
updated mine via software update about 30 mins ago and so far so good...will check it thoroughly tomorrow after work...
 
Joined
Dec 21, 2011
Messages
25
Motherboard
GA-Z68X-UD7-B3
CPU
i5 - 2500k
Graphics
Geforce GTX 260
Mac
Classic Mac
Mobile Phone
  1. iOS
oh yes only need to reinstall appleHDA.kext...
 
Joined
Apr 14, 2011
Messages
815
Mac
Classic Mac
Mobile Phone
Re: Mac OS X 10.7.3 Update - The Official Thread

tamorgen said:
shibirian said:
xequtor said:
here the panic screen
It's your RealtekRTL81XX.kext so please try to remove that one, or at least try to boot in safe mode with -x at boot. Alternatively disable onboard ethernet and see if you can boot like that!

P.S.: So it's Lynx fault...I guess he won't be happy to hear that 10.7.3 broke his kext. :(

Is that the genuine Realtek driver or Lnx2Mac's driver that is causing the kp? I'm 90% sure I installed Lnx2Mac's driver. I'm guessing you are meaning Lnx2Mac by your Lynx comment. Haven't tried updating. Waiting for all the bugs to surface.
Lnx2Mac's driver it is.
 
Joined
Jan 19, 2012
Messages
4
Mac
Classic Mac
Mobile Phone
I can confirm that you can't do a clean install of 10.7.3 (at least on an Asus P8Z68-V LX) using Unibeast as you get a USB-related KP. I would imagine this is the "USB Fix" referenced in the rBoot release notes so it should be heading to Unibeast soon.

EDIT: Unibeast 1.0.1 solves this issue
 
Joined
May 20, 2011
Messages
40
Motherboard
ga-z68x-ud3h-UEFI
CPU
i5-2500K
Graphics
GTX 970
Mobile Phone
  1. Android
  2. iOS
tamorgen said:
rolandcabral said:
oh yes only need to reinstall appleHDA.kext...

Isn't there a native sound card that doesn't require this reinstall all the time?

If you can live with USB sound card, :D
 
Status
Not open for further replies.
Top