Contribute
Register

Mac OS X 10.7.3 Update - The Official Thread (Desktops)

Status
Not open for further replies.
Joined
Oct 23, 2011
Messages
10
Motherboard
Mac OS X and Windows 7.
CPU
Core i5 2500K @ 4.0 Ghz.
Graphics
AMD 6850 1 GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Kernel Panic. Any help?

Something to do with "AppleUSBCDC: start - initDevice failed" it looks like. I'm booting using USB flash drive because my hard drive is a 1TB high density drive. I think the USB drive has Chimera 1.5, but I think I updated to Chimera 1.7 on the HDD, though I still have to boot with the USB drive. It was working great before the update. I just did the rollback AppleHDA drivers from Multibeast 4.2.

I have no idea what to do now. Any help would be appreciated. I have no backup though.
 

Attachments

  • photo.JPG
    photo.JPG
    1.7 MB · Views: 238
Joined
Dec 19, 2010
Messages
263
Motherboard
Gigabyte GA-Z77X-UD5H - F16
CPU
i7-3770K
Graphics
HD4000
Mobile Phone
  1. iOS
Did anyone else (With similar hardware to mine, I guess) not have to replace a thing for it all to work ok :?:

I just ran system update (Once it finally let me download it!), let it install and reboot. Following this everything works a treat :!:

Don't get me wrong, i'm not complaining here just curious :crazy:
 
Joined
Jul 20, 2011
Messages
315
Motherboard
GA-H67MA-UD2H-B3
CPU
i5 2400
Graphics
Saphire 6850
Mac
Classic Mac
Mobile Phone
  1. iOS
Re: Mac OS X 10.7.3 Update - The Official Thread

madeyemoody85 said:
Just updated to 10.7.3 but forgot to rollback the audio driver using multi-beast no audio ! everything else seems to be working fine... any workarounds ? trying on my side will keep you guys posted... hints/help all welcome :)
im also trying this I've tried everything ....
 
Joined
Jul 20, 2011
Messages
315
Motherboard
GA-H67MA-UD2H-B3
CPU
i5 2400
Graphics
Saphire 6850
Mac
Classic Mac
Mobile Phone
  1. iOS
SOLVED !!!!
run applexxhda and the apple hda roll back in multi beast for lion

then download multi beast for snow leopard and run system utilities from snow leopard multi beast

the lion version doesn't have the rebuild cache and i think thats what fixed it for me
 
Joined
Jul 19, 2011
Messages
7
Motherboard
PolyPro
CPU
Core i5 2600k
Graphics
Saphire Radeon 6870 1GB
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Installed, ended up installing an updated DSDT (I did select the correct board, Z68-UD3H-B3 F10), now with the current DSDT my previously perfect hackintosh now boots into a white screen after the apple logo on 10.7.3 and 10.7.2...

This guy was running flawlessly on 10.7.2 before I downloaded this new DSDT, but I can't locate the version I had picked up in December. I have to boot via Unibeast to get into my system now.
 
Joined
Jan 21, 2011
Messages
53
Mac
Classic Mac
Mobile Phone
updated with software update. all is good, just had to reinstall kexts for audio.
 
Joined
Jun 4, 2011
Messages
6
Motherboard
Gigabyte H67M-D2-B3
CPU
Intel i5 2300
Graphics
GeForce 9600 512Mb
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. Android
  2. Other
Good morning!!!:)))

Updated via software update. Booted up just fine. Just needed to modify NVDANV50Hal.kext for my graphic card and reinstall the audio - this time used new Toleda solution:)

My tech specs:
mb: GA-H67M-D2-B3
cpu: i5 2300
graphics: GeForce 8400 GS
 
Joined
Nov 3, 2011
Messages
1
Motherboard
OSX 10.7.5
CPU
i7 980X
Graphics
Radeon GD 5770
Mac
Classic Mac
Mobile Phone
Hi there,

Like a lot of people here, i'm trying to fix the audio. Have tried the alc9xx, as well as rollback, but unfortunately, is didn't work.
And I have anther issue. It seems that Quicktime didn't works anymore. I can't open any video...
Updated trough combo.
Mobo gigabyte UD3R-2.0-FC

The rest seems ok, but...
 
Joined
Aug 17, 2011
Messages
37
CPU
i5 4570
Graphics
GTX760
Mac
  1. iMac
Mobile Phone
  1. iOS
Done?
Everything is OK? No KP?


MB: GA-Z68MA-D2H-B3
CPU: i5 2500
DDR3 RAM: 16GB
Graphics: AMD Radeon HD 5670 1024MB
 
Status
Not open for further replies.
Top