Contribute
Register

Mac OS X 10.7.1 Update - The Official Thread

Joined
Mar 10, 2011
Messages
131
Motherboard
OS X 10.10.0
CPU
Intel Core i7 4770k
Graphics
eVGA Geforce 780ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
No issues going to 10.7.1 from the standalone installer here outside of having to run the AppleHDA rollback.

i7 2600k
GIGABYTE GA-Z68XP-UD3P
ATI Radeon 4870
 
Joined
Aug 12, 2011
Messages
13
Mac
Classic Mac
Mobile Phone
ga-z68mx-ud2h-b3 i5 2500k
installed update, multibeast for apple hda rollback, reboot. everything is working. IN FACT the apple hda rollback NEVER worked for me in 10.7.0, i would just get a reboot loop, so why the hell is it working now? can't complain. audio is now fully working with front headphone auto switching (i guess i haven't tested any of the fancy audio stuff but i don't care about that right now)

so did the graphics drivers get updated? how come no one had to deal with that if they did? (intel hd 3000 SNB)
 
Joined
Apr 14, 2011
Messages
41
Motherboard
OSX Lion
CPU
Intel SandyBridge i7-2600
Graphics
XFX Radeon 5770
Mac
Classic Mac
Mobile Phone
Each update since 10.6.8 breaks my video and I am forced to boot into Safe Mode and have to run a 10.6.8 ATI driver patch off of this site:

http://macprovideocards.com/

Apparently this is for non-official ATI 5770 Radeon GFX cards.

Is anyone else experiencing this issue? Does anyone have a permanent fix?

Looks like each update from here on out will do this.
 
Joined
Mar 22, 2011
Messages
90
Motherboard
GA-Z270X-UD3
CPU
6700k
Graphics
Gigabyte 980ti GTX
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Centris
  4. iMac
  5. Performa
  6. Power Mac
  7. Quadra
  8. SE
  9. Xserve
Mobile Phone
  1. Android
  2. iOS
leostr said:
..so no indication this has fixed the inablility to connect to SMB shares after Lion upgrade? I know its not in the list of fixes, but have any of you who've updated advise otherwise?

Apple changed the way they authenticate via AFP, and to connect to older AFP servers you have to modify the way the protocol handshakes.

They also replaced the older SAMBA implementation for their own SMBX which (supposedly) actually makes it easier to connect to windows 7 networks.

I have Lion on a corporate windows active domain network and it's fine accessing all the cifs/smb shares with no problem...

I can also connect perfectly TO my home (mini) server via smb on windows 7 home, and windows 7 enterprise (on a VM).

How old is the windows server you're trying to connect to? Maybe they tried strengthening that as well, I don't have an older windows system to test on.
 
Joined
Dec 19, 2010
Messages
272
Motherboard
Gigabyte GA-Z77X-UD5H - F16
CPU
i7-3770K
Graphics
HD4000
Mobile Phone
  1. iOS
Another GA-EP45-UD3P success using Software Update.

With Lion 10.7, I was using the AppleHDA.kext (v2.0.5f14) from 10.6.8 v1.1 as this started audio without a short delay (When using the patch method for ALC885/889a posted on insanelymac by VCH888) unlike the AppleHDA.kext files from the first 10.6.8 (kext v2.0.5f13) update and Lion 10.7 (kext v2.1.1f11).

I am now using the 10.7.1 AppleHDA.kext (v2.1.1f12) patched with the same method and all is working great again with no delay on audio startup.

I hope all that makes sense :?
 
Joined
May 22, 2011
Messages
33
Motherboard
Asus U56E-RBL7
CPU
Intel i5
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Updated via software update, no problems (external audio).

Screen Shot 2011-08-17 at 1.34.16 AM.png
 

Attachments

  • Screen Shot 2011-08-17 at 1.34.16 AM.png
    Screen Shot 2011-08-17 at 1.34.16 AM.png
    31.1 KB · Views: 182
Joined
Jan 9, 2011
Messages
45
Mac
Classic Mac
Mobile Phone
It all went well! Only need the AppleHDA RollBack. For people who is using RAID like myself, do note you may want to update the Combo Cache after the installation.
 
Joined
Aug 23, 2010
Messages
147
Motherboard
Gigabyte GA-Z68X-UD4-B3 UEFI U1E
CPU
Intel Core i7 2600K
Graphics
MSI N670GTX-PM2D2GD5/OC
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
nazrm said:
nazrm said:
Black screen on boot with 5870 eyefinity & AcD.
Rolled back to 10.7.0 ati kexts and it's running fine.

I just put and reconnect the DVI cable at the first reboot.

:thumbup:
 
Top