Contribute
Register

Mac OS X 10.7.1 Update - The Official Thread

Joined
Mar 5, 2011
Messages
197
Motherboard
ASUS Prime X299 Deluxe
CPU
i9 7920X
Graphics
Radeon VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
No problem on my laptop Asus F9S Series, after installing the 10.7.1 update and delete the AppleHDA kext I use 0.2.6 voodooHDA without restarting the computer, it all works: audio, network, wireless, bluetooth, sound, ...
 
Joined
Jan 26, 2011
Messages
3,210
Went flawlessly using standalone installer on my HP Probook 4530s. I have wireless using DSDT, but some users will have to replace their IO80211Family.kext.

Another user with my laptop reported using software update went fine as well.
 
Joined
Jan 10, 2011
Messages
149
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Seems to be working fine.
HOWEVER ... It did blow out my GTX580 revisions, so the kexts for that had to be reinstalled.
And, on reboot ... this did cause a KP until it was repaired. I would recommend reinstalling the appropriate items and repairing and rebuilding right after the update. {something I didn't do}

Also lost Audio but the rollback took care of that.

After those items everything seems to be back to normal.

R.
 
Joined
Feb 26, 2011
Messages
365
Motherboard
MizuMono
CPU
i7 2600K @ 4.8ghz
Graphics
560 Ti 448 Core (GF110)
Mac
  1. MacBook Air
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Failed... Talking about memory errors but I think it's related to Duckweed/ATI frame buffer. Anyone else have this? Can anybody by chance give me the .0 kexts to rollback to????
 
Joined
Apr 4, 2011
Messages
94
Mac
Classic Mac
Mobile Phone
Success!

Did one mistake though, selected easybeast and my com.apple.boot.plist got replaced, so neither my vid card was properly identified, nor c and p state for the cpu.

Does anyone knows if this provided any kind of update for the ATI 6 series drivers?

I ask because im experiencing slow downs in starcraft that dont happen in the same pc under windows 7.
 
Joined
Feb 9, 2011
Messages
3
Motherboard
ga31m-es2l
CPU
E7500
Graphics
hd2400 pro
Mac
Classic Mac
Mobile Phone
Stuck at the installer "Mac OSX update can't be installed on this disk. This volume does not meet the requirements for this update."
 
Joined
Feb 26, 2011
Messages
365
Motherboard
MizuMono
CPU
i7 2600K @ 4.8ghz
Graphics
560 Ti 448 Core (GF110)
Mac
  1. MacBook Air
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
More info on my issue post 10.7.1:

Code:
ATI card POSTed, reading VBIOS from legacy space

Memory allocation error!  Addr=0xdeadbeef, size=0x0, File=ati.c, Line=739

This is a non recoverable error! System HALTED!!!

Any idea on the fix? Never encountered this before...
 
Joined
Jun 26, 2011
Messages
5
Mac
Classic Mac
Mobile Phone
UbuNassim said:
DrFate09 said:
grtitan said:
Downloading.

should i run multibeast after update but before restart or after restart?

I ran it after I installed the update, before restarting.

Didn't use Multibeast and got no issues.

Same here.

Needed to remove sleepenabler kext though, otherwise I get a KP.
 
Top